Fibaro thermostat and sensor

I have fibaro thermostat and sensor EU. I've got them into he, with the probably right device code.
I just can't control them inside the HE, nor on my dashboad in sharptools.
What can I re wrong here? There is also no activity inside the logs

I would suggest posting a screenshot of the device details and tell people what driver you are using and the exact mode of sensor

Hi Mark. Obviously. I'm new :grin:

You are not showing the top of the edit device page. Specifically the current state of the attributes or the commands. Please share those.

Sry. Is this ok?
This whole page down.

Yes. None of your current states are set correctly.
This should list a lot more stuff, like setPoint and mode and temp, etc. Have you tried issuing a Refresh and/or Configure command? it appears that the Thermostat is not communicating at all with Hubitat.

Also, i saw that you included using S2. Have you tried excluding and including with no security?


Conn's aside, I had a similar situation where I needed to refresh my a/c device before I could control it on my dashboard, though from memory mine threw errors when that was happening.

1 Like

I also don't understand that they've slipped out of HE again.
This thermostat has been active today. However, I can't control anything on that :thinking:, you don't need to keep posting the screenshots.

Did you try what I suggested with Refresh and Configure? What is showing in the logs?

Slipped out? According to your list of events they were never in. You were never able to control this from Hubitat.

The new screenshot shows that thermostat Silje has been active today and installed 3 days ago.
When I press refresh, it appears in the live log. You want a picture of it?

Is this for the thermostat or the sensor? I don't know what Silje means.

Yes, a picture of the logs would be helpful.

Do any of the current states change? You should see a lot more info in the current states for the device. There is no information for a thermostat that I would expect to see. You say you could control the device from Hubitat? When was this?

Have you tried excluding the device and re-including it with none of the security options checked?

Silje is the name of the thermostat. I haven't been able to control it through Hubitat. Would you think if I remove it from Hubitat and add it again with :white_check_mark: in non security settings that it will help? have to answer all of the questions I ask. Otherwise this is going to take forever.

When were you able to control the thermostat? Because your events list your showed has no events at all. Which means no events have occurred which means you haven't actually controlled anything.

I would expect a lot more in the logs than just "refresh". Like i said, I would exclude and re-include.

To which I replied up in the message above, then I have not been able to control my thermostats through HE. I only could add them and see them in HE. I'm going to exclude them to add them again, with no security checked.

It seems like it won't move on when I want to install it. It's excluded and reset. I can find it when I search, and then it doesn't get any further than 'initializing'.

And you've selected none of the security options?

None. Unchecked them all before hitting the OK.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.