Fibaro Relay States Not Accurate

I am after some assistance or a return of the Hubitat, as a week in and not a single sensor will work with the Hubitat system and have spend hours trying to get anything to work

  1. No Support for Fibaro Dimmer version 1
  2. The Aeon Multi Sensor doesn't update with correct states when they happen but about 20 seconds after
  3. Fibaro double relay doesn't initialise with Hubitat even after 3 resets of Zwave
  4. Fibaro double relay doesn't update correct states in Hubitat and always show as off
  5. Fibaro double relay doesn't turn on or off without sending commands 4 or 5 times.

All of these sensors worked perfectly before my HC2 died and i borrowed a friends to make sure and 15 min later i had them working perfectly again.

I am very frustrated at the moment because i read a lot of great things about Hubitat but it feels very Alpha

Fibaro Double Relay isn't supported officially by Hubitat and custom driver doesn't work as well.
Trying to get work my FGS-222 also, but with no luck still..

You don't identify which multisensor.. 5? 6?

if it happens you have the Multisensor 6, there are a LOT of drivers to be found.

I tried to help out by putting a good one in this github... I also altered the name fractionally to make it clearer that it's different from every other copy of the driver. Aeotec vs aeon

This is version 4, the motion seems to update hours after being detected and then turns the lights on

FGS-222 I'm using the device handler here:

Yeah i managed to get the FGS-221 to work with custom commands for rule maker but the 4 in 1 sensor is doing my head in. Temp updates no dramas but no motion and then next thing the sensor goes offline for 4 hours and then works again.

Wondering if anyone has managed to get the Aeon Multi Sensor 4 working?