Fibaro Motion Sensor - Settings For Motion Lighting

Just added a Fibaro Motion Sensor to my setup and I'm trying out the motion lighting app for the first time. I'd rather restrict the motion lighting to illuminance rather than timers but not a clue what to set minimum illuminance level to and whether I need to adjust the illuminance reporting settings via the driver as it doesn't seem to update its values very often. I'd appreciate any advice with these settings to get me started (from anyone using them). Many thanks

Ultimately, illuminance values are, of course up to you and your preferences, but beyond that, the values you see reported are going to depend on where the sensor is placed. When mine was pointed outside, I found values below about 300 lux to be when I'd consider wanting indoor motion lighting automations to start working in most rooms. If yours is facing inside, those values are likely to be lower all the time, but that poses its own challenges: turning on the lights in the room will also make it brighter, so depending on what the sensor "sees," it could prove challenging to find values that work reliably as thresholds.

Personally, I have my lux reporting threshold set to 150 lux and time-based lux reporting disabled, but you might want to consider both. Again, this will depend on your specific environment and your preferences.

I also stopped using indoor motion sensors for this purpose at all; I have an outdoor PWS now but before that used a dedicated motion/multi-sensor facing outdoors (indoors from a window). This avoids the motion lighting automation itself interfering with lux readings. You lose per-room resolution, but my blinds are mostly automated, too, so it all mostly works out for me. :smiley: But you may have to find something that works for you, keeping in mind all of the above.

1 Like

I have mine set to report lux values every 5 minutes. I use this reading for closing my curtains/lighting rules and it works just fine.
As for what value to use, that's just trial and error.
When I set my rules up I waited for the light level to be at a certain level for turning lights on/close curtains etc.
I then looked at the sensor to see what reading it had. I then used that reading.
At the end of the day it is just a number. It could 20, 50, 200 it depends also on where the sensor is placed.
I then had to fine tune my rules to get them spot on.
EDIT:
The sensor is sitting on a window sill in a spare room that is seldom used looking out to the big wide world so it doesn't get corrupted by lights turning on etc.

1 Like

Thanks both. I think something may be wrong with mine. I'm not seeing the lux value change either on its own or when I click refresh in the device page - it's currently showing 812 and hasn't changed in hours (it's now dark). Also the temperature that was reading a couple of degrees too high (24.1C in a 21C room) is now showing 0.0. Perhaps my eBay bargain was not a bargain at all. I forgot to factory default and exclude it before including it on HE so will maybe try that. For now I've just set it to work between sunset +15 and sunrise.

Have you tried doing a configure on it?
Change the setting on the device page to what you want and save them.
Then on the sensor press the B button 3 times in under 1 second. It will glow blue. Now press the configure button on the device page. It should then update all the settings. You should see this in the logs.

(You probably know all this but thought I would mention it).

Following the exclusion and reset it's started reporting temperature again. I saw the instruction regarding the triple button press in the manual and when nothing happened, I hit the configure button which altered the pending changes count to updating as you've said.

I'll monitor the lux levels around sunset tomorrow and try to pick a setting that works.

Download the Hubitat app