Fibaro devices not possible to include

Hi, I have a Hubitat C7 and I'm trying to include a Fibaro Wall Plug and a Fibaro motion sensor. The Hubitat do not find any of them when I try to include them. Any ideas?

How far is the device you are trying to include from the hub?

In addition to perhaps moving closer to the hub, try excluding the device before you include it. Also check to make sure your previous inclusion attempts have not created any ghost devices.

BTW I screwed around with some Fibaro motion sensors this morning and after 2 hours of messing with them I could get them to include and report on every sensor they have... except motion! I gave up and used an Aeotec trisensor instead. Worked the first time.

Hi, I'm only 3 meters from the HUB and I did a exclusion on the other Smarthub before I started to include on this hub. I also did a reset on the devices as a try too.

In order to help I have to ask some trivial questions.
Is this the first z-wave device you are trying to connect?
Is your hub configured to the frequency of the device?

Hi, this was the first Z-wave device I'm trying to add. If I go to settings and Zet-wave details I got this: Error 500

A Server error has occurred

Zigbee Details showing up, but I do not have any device there.

I would suggest rebbot your hub and try Z-wave details again. make sure you are on the correct frequency and try icluding as close as possible to the hub

I have restarted, had it out of power, still an issue to get to the Z-wave details page. It looks like this is causing my issues here, I'm using Chrome but also tried with Edge.

Also mobile app does not find my hub. mobile and hub on the same network , apple IOS 15.

It seems tricky to get Hubitat in play? I have good IT knowledge and have another Z-wave HUB that is working well(Futurehome)

Can you check your logs to see what errors are reported when you go to the z-wave details screen? Can you post a screenshot of those errors?

zwaveCrashed

So when Z-wave already crashed, it will not log the " Error 500

A Server error has occurred"

Can you also see if there is something related in both of the following logs?


Just from what you are showing, I suspect this might require input from @bobbyD or @bcopeland

If I restart the hub and going to the z-wave details right after the hub is up and running I can enter the page. I do not see anything in the log there. It says region Europe and that is correct. Then z-wave crashes again. There is no any messages than the one I posted.

Issue: Z-wave are crashing after a minute or so.

1 Like

Hmm, still waiting for support so I can get started with the HUB

Hi there, thank you for your patience. This is a known issue that will be fixed in the next release. When you have a moment, could you please go to Settings, then click Reboot Hub? That should resolve the problem, but if not, please let us know here, in a PM or the email we have recently replied to.

1 Like

Thanks for replaying.

I rebooted, looked at the logs and so no zwave errors. Then I go to settings and Z-wave details, after around 2 min it is crashing

The log show this after the crash:

All other settings or pages I visit on the HUB are fast. It is only the Z-wave page that is none responding

Try upgrading to the just released version 130.
I see in the release notes a reference to error 500.

Hi just tried that too. Same issue after the update.

Download the Hubitat app