Fibaro Button pairing

I'm having trouble pairing a Fibaro Button with my Hubitat. I've been able to pair other devices, just not this BUTTON! I've gone through 3 of them so i know it's not the device, but there has to be a magic sequence that I just can't replicate. It says to do 6 taps to pair, but are they fast taps, slow taps, long taps...? I feel like I'm getting no where on it. I've replaced batteries, turned them over, tried reset, took batteries out for 30 seconds and retried. I never had a device so frustrating.

Any hints would be appreciated (and yes I've entered a support call also).



did you ever solve this? Assume you did this close to the hub?

Nope. Yes I was. I still have it downstairs in my server room, but I gave up on them and bought a Smartthings button. I was trying to stay with on Z-Wave, but alas, I had to get a Zigbee device.

They're officially supported though, so I'll try support

If you get it working, please update me!

Hi Hubitatarians,

Similar posts to this have been made but without resolution so I thought I will ask as I stupidly just purchased a Fibario Big Button to act as a bell for guest who come to the reception when I am out fixing broken toilets etc in my Port Douglas (Australia.) lodge.

I have 50 devices over two C7 Hubitats. Everything is good.

I have tried to pair it many times doing exactly as the instruction say but I get nothing back. I have tried both Hubitats. I have rebooted, updated and turned off.

The closest thing I get is occasionally the Hubitat tells me I have excluded a device when I set the Hubitat to exclude and press the button a few times.

HAS anyone managed to get a Fibaro The Button fgpb-101-3 to "Include" on the Hubitat?