Few ZWave Devices Stopping Working

I noticed recently that a few of my zwave devices just stopped being able to communicate with my hubitat. I've tried doing a zwave repair, but they still aren't communicating with the hub at all. I'm not sure what changed, as they were working a few days ago with no issue.

Have you added any new devices recently?

If you look at your Z-Wave details page (it's under Settings), do you see any devices that have no information in the Routing column?

You can try shutting down your hub. After it's completely shut down and has a red LED unplugged at the wall wait a minute plug it in again and let it boot up and see if that resolves your issues.

I don't even have a routing column. All I have on there is Node, Device ID, Device Type, Clusters, Device, Last Sent, Last Received.

Also, I'm running Platform Version, Hardware Version Rev C-5

Ah, you must have an earlier model hub, correct? C5 or C4? Can't remember when the routing info was added.

What about my other questions, and did you try the shut down?

Just did the shutdown through the gui. Waited for the red LED and for the gui to say it was safe to unplug. Waited a full minute and then plugged it back in. Doesn't seem to have made any difference, the devices are still not reporting anything. Trying to click refresh on the device page and on and off (its a light that I'm testing), and nothing. Still says last activity was a few days ago. I've also unplugged and plugged the light back in as well just to see if that might do the trick. Right now, I believe its 3 devices that are just completely not responding at all.

What brand and model?

did you have any power blips recently? might need to factory reset the devices and re-pair them with the hub. i have that occasionally with a GE switch

1 Like

Enbrighten Z-Wave Plus Smart Outdoor Switch, 1-Outlet Plug-In (2nd Gen.)
Enbrighten 55256 Z-Wave Plus Smart Receptacle x 2
LEDVANCE 72569 Sylvania LIGHTIFY Edge-Lit Under Cabinet (Just realized this is actually Zigbee)

Those are the devices that I've noticed are no longer communicating with the hub.

Repairing the zigbee device worked, I may just have to do the same for the others I guess.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.