Extremely slow responses if any

I've been getting very very very slow if any response times from devices lately.

Is there a maximum number of devices a hub can accept or is it something else?

32 zigbee without a repeater. Z-wave is like 256 devices.
Check your logs and device stats

6 Zigbee and 50ish zwave

What would you like to see to help? Once the connection is established it seems to be ok momentarily, quick responses.

I've zwave repaired and check the topology prevously.

Ak, Okay. Check devices that report power, they can cause the logs to swell and slow the hub. Power meters, The Zooz double plug and another I don't recall.
What is your DB size? See if it grows over time.
Check by typing my.hubs.ip.addr/hub/advanced/databaseSize

Zooz 4-in-1 (the 500 series, not the 700 series) will cause delays to your mesh. Also, if you have Z-Wave devices that didn’t pair well (ghosts), these will cause issues. Finally, if you have a lot of devices paired at S0 or even S2, it will cause some delays.

Can you post a screenshot of your Z-Wave device screen(s)? There are a lot of users on the forum that are very good at finding issues with Z-Wave that can cause these types of issues.

1 Like

I do not have the Zooz 4-in-1. Would you like to see the devices page or device settings page? Or specific device settings?

Looking for the Z-Wave details page. You can get to it from:

Settings -> Z-Wave Details

1 Like

All of the sensors giving me issues are shown here, but I can provide more!

Are you able to access this picture?

Got it. Adding it here:

This is only part of your mesh - can you include all devices?

1 Like

Thanks! Still need to figure out how to do that.

@bobbyD might be able to fix this for you (allow you to attach images). Added the screenshots directly for convenience.

A quick glance didn’t reveal any issues to me, but I’ll look at it again later today.


You should now be able to upload screenshots directly in the community.


Unfortunately, I am not spotting anything specific. However, I am also wondering if they do power reporting - that could cause issues. Also, what types of plugs are the Zooz plugs? I understand that one type (double plug I think) can cause some issues.

1 Like

The thing that has me scracthing my head is 51.. you can see it meshed at 9.6 kbs it's a 500 series chip and should have direct plus access to hub... expected 100.

Also 2B has 179 route changes..... and makes a route that jumps all over the place before finding its way to the hub. Physically it's crossing my hub multiple times.

Also 4B and 51 are home seer hsfl1000+'s. 4B cannot be more than 20 feet free air distance from 3F and it has only 3 neighbors vs 19.... 2B also has 4 neighbors and it is 35 feet away from 51, further away from z-wave sensors.

Also 51 and 4B don't communicate despite being in direct lne of sight of each other around 90-100 feet apart with nothing in between. They are jumping across legacy z wave devices at much slower rates. This just something you live with on zwave devices?

It is the one called “Shed Motion”? I am assuming that it is outside the house - I have some sensors outside the house and have a similar issue - I think the walls dampen the signal quite a bit. The odd routing is not unusual unfortunately and could be part of the problem. It is something that I and a lot of others have experienced with Z-Wave. It is not always obvious what is causing the devices to choose those routes.

Typically, that doesn’t have a large impact on devices, but sometimes, as in your case it does…

Can you describe situations where you are seeing some of the slow downs? Are multiple devices typically involved? Is the response slow from a rule, an app, or directly from the dashboard or a device screen?

The shed motion is correct, it is outside the house. It is now not responding at all.... it is showing it at 100 kb/s. I tried to remove and even moved the hub within 10 feet no luck. All the shed devices stopped working. The shop motion light took a solid 2 minutes then immediately with ms flashed as if it recieved multiple commands. Once that was done it responds quickly.

Everything in the house is still fast.

It is directly from the dashboard or device screen. Rule's or app fail to even get it to respond when I am unable to control directly.

I have also added multiple z-wave plus switches outside today to try to see if that helped. That is when I lost everything shed related.

It sounds like the issue is with the signal not getting to they shed, but then the dashboard and apps should show the same delay or lack thereof… Very strange…

Well the app isn't showing anything I don't even see any requests in the log. Now that I tried excluding 51 it is showing as "pending" and it will not talk to anything "shed" despite it showing nothing about routing through them previously or now. It also shows them as ok with good mesh. They will not respond been over 24 hours.

I also even brought hub back there and it would not exclude. I am getting ready to do an antenna on the hub but I do not have confidence in it now that I cannot see things.

Did you turn on all logging in the app?

A device not willing to exclude is not a good sign. I assume that you powered off the hub when you brought it over there? (Versus having it on a battery - that is what I have setup…). Unplugging the hub can help ensure that the Z-Wave radio reboots, which it doesn’t do while the hub is plugged-in.