Events in Logs with No Action

I have a few Zooz 71 switches that are reporting button pushes in the logs every minute or so when the buttons are not being pushed at all. Is there a reason for this?

It’s either a driver error or a device error without sniffing the packets hard to tell. What driver are you using?

1 Like

I had them set up on the system Zooz Zen71 switch and noticed it so I downloaded the recommended Zooz Zen Switches Advanced driver and it didn't solve. I also tried to remove, exclude and re-add the switches and its still happening.

I dont know if it would matter but both switches are located next to each other in the same gang. Had my electrician install them using the diagrams provided by Zooz support.

Super new to this world and a little clueless :crazy_face:

Actually, I looked a little closer and its not just the switches in that box, another one is now reporting pushes.

Have you tried turning off power to the switches reporting button pushes to see if the button pushes continue?

I have them set up in smart bulb mode, not sure if that matters. I did toggle them off through the device menu and at the wall and it still recorded button pushes after both.

What I was getting at was if the switch has no power, it can't be generating the events. In that case, it is a problem with the driver.

I would unpair, reset the Zooz then repair. I had an issue that looked like this but wasn't so often.

I have tried that as well as changing the driver back to the system driver. It seems like there is something running on a schedule or something.

I'd recommend a few things:

  1. Turn on the "Enable debug logging" setting so you can see what's actually coming in on the Z-Wave side before the driver parses it into an event (my guess is a CentralSceneNotification, which wouldn't be too surprsing but still good to know)
  2. Temporarily switch to the "Device" driver and run the commands to clear state and delete all scheduled jobs
  3. Switch back to your desired driver, and run the "Configure" command once after doing so (usually a good idea when switching drivers).

Some recent Zooz devices seem to have a firmware oddity where they send apparenty-unsolicited Z-Wave commnads to the hub (like exessive battery reports on some sensors), so it's also possible they are aware of this issue and maybe have a firmware update or could be made aware to see if it's something they can reproduce. Reaching out to ther support team wouldn't be a bad idea (there's a form on their website) if nothing above helps.

Ughhh Thank you but unfortunately that didnt work either. I will submit a form with zooz :crossed_fingers:

Just a thought. I know what is reported reflects multiple button pushes, but is it possible the toggle is stuck in one position or other?

I thought at first it could be that since one of my Zen32 button 5s is definitely stickng and requires me to kinda roll around in it to get it to pop back up. These switches don't appear or feel like they are sticking.