Errors at line 750 hue bulbs (CoCoHue)

Can anyone help with these error codes

What type of device is device 619? i.e. what make/model is the physical device and what driver are you trying to use? Which I now see is more a question of "what type of hue bulb are you using?". You can access the Device Details page by clicking on the red "error" entry in the logs you screenshotted. Under the Device Information section you will see a Type drop-down, this is the driver.

The follow up question is likely to be, what are you trying to do with them. Are you perhaps trying to set a color?

All the listed errors are from hue color 800 lumen
bulbs connected to hue bridge with cocohue in HE.

CocoHue RGBW bulb

Yes set colors

How are you trying to set the color of the bulbs, are you calling a custom command on the device in Rule Machine? Or something else? Can you provide a screenshot of the automation where you are trying to set the colors?

Also, is this the first time you have tried to use this option, or have you had this setup for some time and it has only just stopped working recently?

There is no automation yet. Just installed these bulbs into hue app and brought them into HE through CocoHue.

Color changes were only tried as a demo through the hue app

The hue app on your phone / tablet? Or through the device in HE?

On phone.

Also linked to google assistant through HE

Ok, that make a little more sense.

I am guessing this might be one for @bertabcd1234 to look into, who developed and maintains Coco-Hue. I am assuming the error is being thrown when events produced on the Hue bridge (in your case via the hue app) are being processed on HE by Coco-Hue.

FYI - The convention is normally that questions about custom (user) apps or drivers are often posted on the topic the developer sets up for them. Not mandatory by any means, but it helps in keeping things in one spot and notifies the developer that someone has asked a question.

I would need debug logging on for the Bridge and device in question, with a screenshot of the log entries filitered to just those two devices, in order to get a better idea of what is happening. (This is a preference you can enable on the devices if you are not familiar.)

Ok. Thank you.

Is this helpful

Oh ok. Thanks.

No, there are no errors in those logs. :slight_smile: But if everything is working fine now...

Seems good.

May I ask you about this.

Looks different from the above, but the that error is this issue:


Are these errors related to what you discussed yesterday

No, something else is going on there. I haven't seen that with CoCoHue before. Try rebooting your hub from Settings, but maybe first check Device Stats and App Stats in Logs to see if anything stands out.

Will do thanks.

Got these messages

Not sure what is solution.

Could this be the reason my zigbee radio drops off.

Now running hub mesh and have shared all my blue switches. Set power reporting to 0.

That's a lot of Hue Bridges. :slight_smile: Do you have polling and eventstream (instant status) enabled on all of them? You could try toning down the settings for either or both if you do.

Theoretically, with eventstream enabled, you could get by without polling, but Hubitat still seems to spuriously report disconnects of the eventstream every once in a while and also truncate the data if there is a large amount coming in at once, so some things may be missed, which a poll would catch. If you only or mostly make changes from inside Hubitat (or don't care about needing to wait for changes made outside Hubitat), you could leave eventstream disabled and just rely on polling. Which is best for you will depend on what kind of changes you make (again, mostly from Hubitat means polling shouldn't be a problem) and how much traffic (changes) you have coming from the Bridge if everything is pushed instantly compared to how much a periodic poll generates (which happens even if nothing changed).

1 Like

As of yesterday sometime my main hub is unresponsive locally or remotely. Flashing red and green. I held the bottom button for the 7-10 seconds with no resolution. Looks like goes through reboot. Blue then flashes red and green. Rebooted modem. Rebooted router. Haven’t rebooted switch yet. But god one problem after another. Can’t catch a break.