Error: Unparseable date: "00:01:00"

I just updated to the latest Hubitat version I had the same issue on .120 as well. I'm trying to create a Holiday light rule that triggers at sunset and midnight. The sunset works fine. But when I try to set a specific time, I get an error.

Unexpected Error
An unexpected error has occurred trying to load the app. Check Logs for more information.
Error: Unparseable date: "00:01:00"

It looks like this is an issue with Chrome. When using Firefox, it works. I noticed Chrome lets you select seconds where Firefox only lets you select hours and minutes.

In which app did ou create the rule? Rule Machine, Basic Rules, etc.?

Was doing this in Rule Machine.

Thanks! Can you add a screenshot of the rule and the error?

Sorry, I missed your reply. See attached.

So do you get the error regardless of the time that is put in?

Have you tried recreating the rule from scratch? Sometimes that can resolve the issue if the rule was corrupted somehow.

Yes, I tired a couple of different times and it seems it doesn't matter what is entered in. I tried a few times to recreate from scratch. The screenshots I sent previously were both new rules configured today since you asked for screenshots.

I'm no longer looking for a fix, as I have it working using Firefox. I just wanted to follow up fyi...

1 Like

Okay - so the issue was with the browser you were using?

1 Like

Yes. It doesn't work in Chrome/Edge but does in Firefox. I tried clearing cache, but it didn't help.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.