Error message

So it has only taken a week to find my hub now that I have found it I get a message stating

“Safari cannot open the page because the network connection was lost”

I have allowed pop up’s, the up address and turned off my firewall


When you say that you have found your hub, do you mean that you have its IP address, and that when you connect to that IP address from a device on the same hub and that has a similar IP address (up to the last set of digits following the last “.”), you get the message above?

1 Like

Hello -

It is very difficult for someone to help you without a description of your LAN, and how your hub is connected to it.

What's the color of the hub's LED?
Have you tried going to
Have you tried using http://hubitat.local?
Have you tried using @thebearmay's Javascript Hub Finder?

Answers to these questions would be useful:

What kind of internet connection do you have?
Brand/model of modem?
Brand/model of router?
Brand/model of any network switches?
Do you have any VLANs?
Is your phone in the same VLAN as the hub?