Error in logs?

Any idea what this is? App 1?

My modes didnt change last night, and didnt change this morning.

I use RM to change modes when I turn the alarm on last night, via a button. All connected to HE. The alarm turned on, mode didnt change.

I use mode manager to change mode in the morning. Even though mode was not night, it still should have changed to day this morning. It did not.

can you show a screenshot of your apps page? It looks like you have an unnamed app in there.

I can but dont really want to. It's whatever is app 1, as per the image. I suspect app 1 will be a system app.

http://{your hub's IP>/installedapp/configure/1/mainPage

Yeah, tried that. Gives an unexpected error


is the clear next choice :smiley:

Is this supposed to show something?

I don't have any problems but tried the link just to see what he did show... Lol

If @mike clicks the red square with error inside it should go to the app that is causing the problem.

Thanks. It's the Sonos app. Discovery has now started. But I have all my Sonos already imported.

Clicking the red error message started Sonos discovery. Now I'm getting this in the logs.

dozens of them.

It's just one sonos, maybe has no power, it says Rincon? The mac address is there, you can verify it