Error importing mode manager from legacy

Is there more information in the logs?

I am not able to reproduce this problem. If you can't import, for whatever reason is causing that error, you will just have to set it up from scratch in the new Mode Manager.

The log says exactly that line.

No problem. I only have 3 modes. Winter, Summer and SF ( spring fall )

Could you show a screenshot of your Mode Manager Legacy. That might show me what is going on.

I think the problem is that I just use the 3 modes and donโ€™t operate the modes via time or switches.
I just go into mode manager and change manually Summer / Winter and Spring - Fall

So there's nothing really to import.

Ok, that makes some sense, Like I said. I just use a dashboard button ( did ) havenโ€™t checked which when pushed created a drop-down S - W - SF which is all I need.
The old MM has those as modes that I can open it and see 3 modes.
All good.

You don't need Mode Manager to just set the mode. You can do that directly at Settings / Modes.

1 Like

I got the same error when I tried importing my legacy mode manager

Here is my legacy setting:

I made the new mode manager from scratch... not sure if it is equivalent or not. I want to ignore time and sunsets when in Away mode. Will this do that? Not clear from the doc...

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.