ERIA dimming switches (button controllers)

I'm new to Zigbee, but not to smart switch concepts (had a house full of Insteon switches, sold in 2019, starting over again with non-proprietary devices).

I have 2 new ERIA dimming switches purchased in Oct. 2022. I can get both of them to pair with Hubitat (new, installed in Sept. 2022, with up-to-date firmware), and the paired unit will work with virtual button presses within Hubitat, BUT pressing any physical button on either unit fails to be registered by Hubitat (and, if one of the switch LED's is supposed to flash on a physical button press, that doesn't happen either). I've replaced the battery on one unit, no change in behavior -- it pairs, but no physical button press is recognized by Hubitat. I've reset both units to factory settings multiple times (pressing buttons 2 and 3 until the green LED flashes AND taking out the battery for 10 secs. for good measure), then re-pairing -- no change in behavior.

I'm trying to use one of these remote dimmers to control a Leviton Zigbee plugin dimmer module connected to a conventional LED lamp (i.e., bulb is not Zigbee enabled).

One additional data point: the Hubitat pairing instructions say to hold the OFF button (button 4) down for 10 seconds until a GREEN LED flashes 3 times. However, with both dimmer units, the RED LED flashes 3 times instead (but pairing still occurs).

Here is Data from the Hubitat Device page for the currently paired ERIA dimmer switch:

endpointId: 01
application: 06
manufacturer: ADUROLIGHT
model: Adurolight_NCC

I've searched this forum for a solution, none located that seemed on point.

So: are these units defective, or just not capable of working with Hubitat (however, many Internet folks say that they are successfully using the ERIA dimmer switches with Hubitat)?

Welcome to the community. I have used a couple of these remotes successfully for a couple of years. I don't have suggestions but can confirm that any button push causes the green LED to flash and, if you want to use a HOLD, you hold the button until the green LED flashes. Finally, you can't use HOLD on buttons 1 or 4 because that is used for pairing/resetting functions.

I can also confirm that the data on my device is same as yours:

And is using the "ERIA Dimmer Switch" for Device Type.

As I was replying, it was in the back of my head that I had an issue at the beginning but couldn't remember. I FOUND MY THREAD FROM 3 YEARS AGO!!!! I had same issues. hahaha. Check out this thread and one that is linked within it and see if it helps.

Stephen, thank you, that worked a treat!

For future users, here are the exact steps that worked for me:

  1. On the ERIA 4-button remote, concurrently press buttons 2 and 3 (i.e., the middle two buttons) until the green LED (top right of unit) flashes once. For good measure, the Hubitat web app suggests removing the coin battery from the remote for 10 seconds, then replacing the battery.

  2. Within the Hubitat web app (I'm on a PC, not sure what steps may be needed for a mobile app or Mac), go to DEVICES and click on ADD DEVICE.

  3. Select FIND BY BRAND, select ADUROSMART, then select BUTTON CONTROLLER.

  4. IMPORTANT: Move to within a few inches (possibly as far as a few feet -- but 6 feet was too far in my setup) of the Hubitat hub. If the remote is too far away from the hub, the remote would appear to pair for me BUT no button presses were seen by the hub. I chose 3 inches.

  5. In the Hubitat web app, click on START ZIGBEE PAIRING, and then press and hold button 4 (the "O" or OFF button) down until the green LED (top right of unit) flashes 3 times.

  6. Full pairing should now be complete. Follow any remaining prompts in the Hubitat web app to complete any additional general steps.

John Land

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.