Enbrighten ZW3004 Toggle Dimmer Not Responding

I have two In-Wall Engrighten ZW3004 Toggle Dimmers that have suddenly stopped responding to the Hubitat hub. They work manually with no problem. I updated to C8 about a month ago, but I can't see how that would have anything to do with this problem.

The two dimmers just seem to not be able to achieve any radio connection. I have tried to include them, exclude them, and tried to reset the dimmers altogether. No response. I do not see any light flash that is supposed to appear when resetting. I've tried dozens of times.

I've called the support number on the documentation. They told me that I'm just not resetting it right and said if the dimmer works manually they will not replace it. And, that if I cannot reset it manually, I must do it from the hub.

Has anyone else had this kind of trouble with this dimmer/switch? I would love to hear about your experiences.

How about trying cutting power to the switch for a little while by throwing its breaker.

Plus, I have a houseful of the newer plus switches in toggle, and I know that hitting the switch just right (is it 5 times and in certain directions?, can be tricky).

What button press sequence are you using to do this? Some of these are 3 up then 3 down, others are 10 clicks on the up button,

I think these have the safety tab you pull out on the switch? if so, pull out the tab, wait 10 seconds, push it back in and wait 10 seconds, then try the reset procedure.

1 Like

You prompted me to look at my two toggle dimmers. They do have a tab! First time I noticed. I think you'd need a pliers to pull it out though. Pliers on plastic...I don't know...I've got PTSD from previous encounters. Anyway, in my house, I think I'd still just go down to the basement and flip the breaker. :slight_smile:

You do not need pliers. You can easily pull the air gap tab out with something else, including a finger nail.



Pocket screwdriver works great if you don't have fingernails.


@velvetfoot, @neonturbo, @jkudave,
Thanks to all of you for responding to my post.

It turns out that my problem is much bigger than I realized. What has happened is that ALL of my Z-Wave devices have inexplicably disconnected from my C-8 hub.

I figured this out a while back but just didn't have time to work on home automation stuff. Obviously, this is a big bummer for me, but I have a lot of irons in the fire and often can't deal with home automation stuff whenever it needs my attention, which is all too often.

I want to thank you all for your input.

Shut down the hub. Pull the plug at the wall, and wait one minute. Boot up the hub and see if the Z-wave items have returned.

This happens on a rare occasion, and a full power cycle often fixes it.

1 Like

Thanks. I also saw the solution at Z-wave seems to be completely dead this morning - #47 by scott.sr. Fortunately, it worked. But I also see that the problem seems to recur with some people. I hope Hubitat will solve this permanently soon.

Download the Hubitat app