Ecolink Motion Sensor (PROLONGED MOTION)

I just made the switch from ST. I added all my motion sensors and noticed a prolonged motion detection even several seconds after I left the room. This is causing my alarm to trigger when I leave. Here is the a photo of what I am looking at after I leave the home. Does anyone have a solutions for this?

Ecolnks have always only cleared after about 3 minutes. There is a test jumper for quicker response but it will eat battery. They were no different in smartthings.

1 Like

Can you change through the hubitat device?

If I want to arm the security then I would need to place a 4 min delay in order for it not to trigger?

No I use the security it works fine. Once its triggered u can still arm. Its if it retriggers that its a problem.

I also came from SmartThings a couple weeks ago. I have a couple Ecolink Z-Wave PIR Motion Detector Pet Immune sensors. They both are set to the battery saving mode and work well. The problem I am having is that the motion sensor in my family room that faces the windows gets triggered now in armed away mode frequently in HE and never did in ST.

Part of the problem is that I have a 5 1/2Ft cat tree at the windows about 8 feet in front and to the side of the motion sensor. I have a 20lb cat that is launching himself into the top of the tree and frequently sets the alarm off.

It's baffling why this issue never occurred with ST. I have noticed this detector uses the Generic Z-Wave Motion Sensor driver. There are no settings I can see on the device. I can see that my cat is the culprit setting the alarm off because my camera footage shows this.

Is there any way to reduce the sensitivity of the Ecolink Z-Wave PIR Motion Detector Pet Immune detector running under HE?

What model number Ecolink do you have? Ecolink motion sensor with pet immunity model number PIR-Zwave2.5-ECO has jumper pin settings for small size pet and medium size pet. Maybe double check the jumper pin settings and make sure it is on the medium size pet setting. There is a picture in the manual for the jumper pin settings.

You were right! I had the default setting and I changed it to medium pet. I will test it out tomorrow. I was under the impression the jumper was pet sensitive or not pet sensitive. Thanks so much for pointing this out to me.

Glad I could help. I have a couple of the Ecolinks and I had to adjust them for my 30 lb dog.

Good news is that we left this morning for 2.5 hrs and our 20lb kitty did not set off the motion detector.

1 Like