Echo Speaks problem


#1

I have Echo speaks installed on HE.
But I can't get it to work.
I hear nothing on my Echo.


#2

You need to add the echo device under “use speech device”, not “use notification device”. It’s below “use notification device” in the message section.


#3

Okay. I notice there are two options. "Use speech device" does not have a volume setting. The other "Use music device" does have a volume setting.

Do I have to choose "Use speech device" or do you think "Use music device" would work? I would like to specify the volume, and it seems I can only do that with "Use music device."


#4

I haven’t tried the “music device “ option. Only one way to find out. It otherwise plays at the level I have set on the echos using the speech option.


#5

I can't get it to work with either option :disappointed:

However, on the device page, under configure, if I click on any of the parameters that have a canned response, it plays. So, for example, if I click on "Say Good Morning" it plays. Otherwise, no.


#6

This probably needs to be a triggered rule. Does it look like this
I


#7

I upgraded to Echo Speaks v 2.5.0, and now it works! :smile:


#8

Glad to hear you got it working.


#9

Thanks for trying to help me, Ken!