Echo Speaks oddness

Not looking for help (hence this not being in the Get Help area)- just noting oddness.

I made an action in Echo Speaks, and I cannot get it to successfully test. However, it works fine in the wild, which surprised me when the test did not work.

I think more testing is needed on the tests. :slight_smile:

The tests have been hit or miss for me as well. So I do my testing in production like every other person :upside_down_face:.

I too have no problem with it triggering flawlessly out in the wild via webcore.

Do you have a Do Not Disturb setup somewhere?

If I try to test in the evening during DND hours, ES doesn't appear to work but the logs will show it's trying in DND state.

FWIW, I have an action setup to disable DND if HSM needs to alert us.

Nope. No do not disturb issues.