Downloading a Backup

Afternoon All,

In the past I have been able to download a back to my computer incase an issue transpires. I have been doing this about every 2-3 weeks or so. I tried to doing this today and it gave me an error that I am not familiar with:


Any help would be great to understanding why I am not able to do this.

Thanks in advance for the help!


Sounds like your browser might be trying to open the file instead of (just) downloading it. What browser are you using? You might have oorikns for how certain file types are handled. This is a .LZF file, if that is helpful.

I am using Chrome. Note sure what has changed. What do you recommend I do to rectify it?

Try using edge or firefox to dl it.

I don't use Chrome much, so I'm not exactly sure, but you might want to search Settings for options on what do to with downloaded files (just save the file vs. try to run/open it, for example). You might also want to make sure your antivirus software isn't interfering with anything--maybe try disabling it temporarily to see if that helps. Using another browswer is certainly also a workaround you could try. :slight_smile:

A Google search also reveals a lot of possibilities for this error, though it seems to be pretty broadly generated for lots of different files and sometimes even directories, so one person's solution may not work for you (sfc /scannow probably can't hurt, though--saw that in one result).

So I went into the downloads on the computer and even though I was using chrome and getting an error, they were being brought into the folder. Whether they will work or not is another story. Tried Microsoft Edge and they also downloaded directly into the downloads folder without giving me an error.

Note sure what to think. Do you feel these are going to be reliable?

It does sound like an issue in your chrome settings, as @bertabcd1234 mentioned.

The backup file isn’t meant to be opened from an app on your PC, so the error chrome was showing you doesn’t sound all that relevant to how Hubitat handles the backup file. If it downloaded, you probably don’t have to worry about it, the hub can restore from that backup file.

Thanks everyone for the help! I am not going to sweat it. Something is up with Chrome as my laptop downloaded it fine.

Again, thanks for the fast responses - this is why Hubitat rocks!