Do Over

Need pure tech help!
Is there a way to start over and not have to add all my sensors and just redo the HSM app?

I've used the cloud/local backups several times but get inconsistent results.

Right now, believe it or not, all is working except one device is absent from the Dashboards previously set up.

I have a simple setup. There are z-wav door/window sensors, zigbee motion sensors and outlets.

All devices show up and are working.

Successfully set the phone to use a custom sound on the smartphone device that is listed in Devices but not listed in the Dashboard's Add A Tile menu but somehow the app is installed on it and it is controlling everything.

So, my thought was to delete all apps except Devices because the smartphone is listed and start over without doing a factory reset saving time pairing all the sensors once again.

BTW I already tried deleting HSM app, and reinstalling same, deleting the Hubitat app then also wiping the smartphone cache partition and rebooting and reinstalling the Hubitat app without resolve.

Thank you for any helpful information.

It's not clear what your actual problem is. You mention HSM (Hubitat Safety Monitor) as a problem but then state that a device is missing from a Dashboard. These are are different issues. If it's just the latter, have you gone to the specific Dashboard under Apps > Hubitat Dashboard to make sure the device is selected/authorized, which should then make it available to add to that Dashboard?

On a related note: this also seems to be a point of confusion, but removing a Dashboard doesn't remove any devices, nor does adding a device to your hub add it to Dashboard. By "Dashboard," I mean Hubitat Dashboard, a specific app (this is not a generic term for the hub admin interface or mobile app).

If it's something else, can you be more specific about your problem? A screenshot may also help explain.


bertabcd1234, thank you for responding.

Here's the issue. When I go to Apps to authorize my current device, then click on the dashboard I previously set up, the device (smartphone) is not listed! This is my issue.

So to be clear, when you go to yourhubip in a web browser (I recommend using a pc) then click apps on left hand side and then click what ever section you are not seeing the device? Or is it when you go to apps>>hubitat dashboard>>specific dashboard>>choose devices and choosing the specific devices to be exposed to that dash?


Hubitat Dashboard

If you are trying to go to the dash then add the device and template you cant to that until you expose the device first. The dash won't see it

Hello Rick and thanks for that info. The good news is your info pointed me in the right direction and resulted in a solved issue for me. I just kept on exploring and The bad news is, I'm sure what the turning point was as I was exploring and going back and forth between windows on screen. Hi Rick and thanks for getting back to me!

I have been exploring HUBITAT more hours the past several days than I care to admit to.

Here's the good news and bad. With your info I continued to explore and experiment with settings but I'm not sure which one was the deciding resolution! That's the bad news. The good news is that I managed to get the device (smartphone) included/authorized and listed. The tile in the dash now bears the name of the elusive device along with its symbol.

Thanks for your help!


Just curious. Why add a phone to the dash?

Great question Rick. Well, I saw it in someone's YouTube video. In viewing the options of selection of a tile in a dashboard, among the list of characteristics of the device to be added is "Presence" and so my guess is that it may have something to do with the "GeoFence" feature.

I would look at Joel Wetzels Wifi Presence sensor (works for ios and android) and his combined presence app. Works well. If you just want a changing color icon on your dash just use the attribute

1 Like

Thanks for the info. I'll check it out!

Joel Wetzel :slightly_smiling_face:.


It's available in Hubitat Package Manager