Display Dashboard Background Image

Any reason for not being able to display the background images stored on Google Drive? They do show up when stored local

As long as they’re able to be reached without restriction from the internet it shouldn’t be an issue, i.e. you’ll have to have a “shared” link to them

I do have a shared link. Can open in any browser but not in the dashboard Here's the link to image:

The issue appears that it isn’t a true link to the image, but is a link to the image viewer. Did you share or publish?


Image is stored on my Google Drive

Try publishing it to see if it is handled different or maybe the get link option.

Appears that the solution may be to use the Get Link option and then change open to uc

It worked.
Thank you

1 Like

Use the </> to post the url if you don’t want it expanded…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.