Disable auto Disable Column in Devices

I notice that the Disable column keeps appearing I have not selected the X in View options.

Is there anyway to only have Disabled Column showing when explicitly requested.

I have turned it off so many times and it keeps coming back.

Are any of your devices showing as "Offline"?

Mine does this, but its due to the Mesh and rebooting. After a while, its gone.

Yes I have disabled some green waves that are not In use today, but will be come Christmas lighting period :grinning:

And yes using Mesh between hubs

Good to know it goes away eventuality

1 Like

It does, but if you have purposely disabled a device, then it will always show this as default :expressionless:

And I do this too :smiley: :smiley: But TBH, I remove them completely when not in use :+1:

OK

Good to know.

I'll remove them and - add them again at Christmas.

1 Like

@bcopeland could we move this thread over to "Feature Requests" please?

I'd also like to nominate a further change to how "Disabled" behaves in the UI, such that the annunciator (DISABLED) appears in red text next to any Device that has been disabled. This is aimed at making the status more explicit and easy-to-spot, regardless of whether the 'X' column is currently visible or not.

Thanks!

Download the Hubitat app