Device Configure for 2.2.7 Update

Given there are Generic and specific driver updates to my hardware do I have to "Configure" each device that has had a rework to push the new code?

No.. You only need to hit configure if you change drivers..

1 Like

Bryan, there may be a problem with the 2.2.7 update install process. Before I put an update on my production C-7 hub, I first try it out on my spare C-7 hub that has no devices, Z-Wave and Zigbee radios off. I applied the update to my spare C-7 (previously running after first backing the hub up. After downloading, the update hung at Initializing: 10% for 15 minutes, then I gave up. The front light was stuck blue. I was able to connect to the Diagnostic Tools on port 8081 and log in, but an odd display showed no info about hub - no platform version, nothing:

There is nothing redacted on this screenshot - no info displayed. I then went through the Shutdown Hub process, which went to red light, as expected. Shut off power for 30 sec, powered back up, it booted to green light, and now shows running :man_shrugging:

Somewhat hesitant to try on my development C-5 and my production C-7.

I just upgraded my C5 hub and have had no issues with the upgrade.

I upgraded my C-7 (not in prod) to and it is stuck on 65% initializaing. I can get to the 8081 page as well. TRied a reboot with no success. Going to power down let it sit to see if it clears.

My backup C7 upgraded to just fine

So I've tried to rollback to multiple versions and my C-7 hub is stuck at 65% every single time.