Dashboards won't open

I have had a C7 for a few months and it is currently running the very latest update downloaded today.

I've never had much luck using the dashboards. The vast majority of the time, they wont' open. I can add a dashboard and enter the name, but get no further. If I switch to another menu, then go back to Dashboards, I can see all the ones I created.

I can click endlessly on the dashboard names and nothing happens. After trying repeatedly today, I finally got one to open successfully. I tried to edit it and change the number of columns, but it didn't refresh afterwards. I reloaded the browser and never got back in.

I'm using FireFox and have also tried Chrome connecting to the LAN IP. I've loaded a few apps like webCoRE and the Kasa drivers, but not much.

Make sure you are using HTTP and not HTTPS. I had the same issue a while back and noticed when it was causing the issues it was trying to use https. This was after I turned hub security off after having it on for a little bit.

1 Like