Dashboards not loading from Hubitat app on iPad

Just noticed that none of my dashboards are loading (white screen) from the Hubitat app on my iPad when they load fine on the iPhone app. Behavior is identical whether connecte to my LAN, or not. Clicking the square-looking icon on the top righ of the app dashboard page allows to open the dashboards in a web browser without any issues.
Any idea what is going on? Thanks!

I'm having the "white screen" issue on my iPhone. Works fine when connected to my Wifi but not on cell data.

iOS 15.7
Version: 1.2.5
Build: 129

FWIW I have an iPhone 14 Pro running iOS 16.0.2 and an iPad Mini on iPadOS 15.7. Dashboards in the Habitat app are working fine on both. On the iPhone they work on both cell and wifi. The iPad only has wifi.

Have you tried the usual things... reboot, update device, force close app and reload, update app, delete app and reinstall...

Yes, I did a force reboot, force close app, sign out sign back in, and I’m running the latest OS; however I haven’t uninstall and re-instal the app yet. I’ll try that shortly.

What's the latest iOS for your iPad? I recently upgraded to 15.7 a few days ago and just notice today that dashboards are not loading.

An un-instal and re-instal of the app fix the issue, at least for now…

1 Like

Running iOS 15.7 on the iPad but maybe the update triggered the issue, as it was working before. Try the un-install re-install on yours and let us know if that fix the issue.

Yep, that fixed it. Now to see if I messed up any of my rules that sends a notification to my phone...

1 Like

Interesting as it seems it could be related to the iOS update. At least the fix was not painful.

Thank goodness for the Swap Device option! Reinstallation created a new notification device and I had a lot of apps that needed to be updated.

On a somewhat related topic: I’m new to HE (migrating from AT and ST) and am having no luck creating simple weather tile on iPad. The computer is showing a small icon no matter the tile size. Could this be related to the same white screen issue?

Download the Hubitat app