Dashboard Question Mark

I have a new Samsung Zigbee Outlet that I've added to my hub. When I try to add it to my dashboard and select "Switch" or even "Outlet" as the template, it only shows a question mark for the state. Even when I try to tap the tile it doesn't toggle the outlet.

So far the only troubleshooting I've tried is changing the device type from generic zigbee outlet to a generic zigbee switch. However, the result is the same.


Generic Zigbee Outlet is the best driver for this device, so you can probably change it back to that. Hit "Configure" after the page reloads when you save the new driver (you shouldn't need to do this if it was selected initially, but it can't hurt).

What do you see under "Current States" in the upper right of the device page? Most notably, you should see a switch attribute, which will display as something like "switch: on" or "switch: off". If not, the device probably isn't working correctly. Does the outlet actually work when you try an "On" or "Off" command from the device page? In any case, my goal with asking this question is that the Dashboard won't show anything if there is nothing for the switch attribute here.

Assuming everything else looks good: it's likely that you just have a Dashboard problem. The switch template or outlet template should both work (assuming you want to control on/off state...if you want to see power metering or something, you'll need a different template). I know you've said you've tried them both. Is it possible you weren't really editing the tile? To be extra sure, you could try re-loading the Dashboard page (to make sure no modal windows are open on that page) and clicking the three-dots icon in the upper right of the tile, then choose "Switch" (or "Outlet") as the template, which should cause an immediate change in the device.

Just a few ideas!