Custom mode not happening at correct time with 2.28.x firmware

I have a custom mode that happens at 9:29 PM Pacific Time. It just switched to this mode at 2:29 PM Pacific Time. This started after the update to 2.28.x

You have to provide a lot more information about what you mean. There are no changes in 2.2.8 that affect Modes and how they are set.

Anything that would impact the clock, which would think that 2:29 is 9:29?

Nothing that would impact the clock was done. Try setting your clock from your PC on the Hub Details popup on the Settings page.

What is the US Pacific-new timezone in the location setting?

No clue. Set that to your timezone, and make sure your lat/long are set correctly.

Lat/long was one of the first things I checked, as well as correct hub time, etc. I changed to the “New” Pacific Time, and will see if that works.
Freaked me out, when the house “alarmed” itself in the middle of the afternoon!

2.2.8.138 fixed this issue !

1 Like

Download the Hubitat app