Clicksmart sockets

So just noticed that clicksmart double and single sockets are now available is loads of colours :ok_hand:
The 4 I have have been super reliable, just wish they had power monitoring.

1 Like

I love click stuff and my switches are already the deco range so I will be doing the rooms with the sockets as well now. How are they working on HE? does the lock option work for example?

They are faultless for me, paired instantly and not had todo any thing with them they just work I have 3 doubles and a single.

I paired them with the Generic Zigbee Multi-Endpoint Switch so you dont get the switch lock, I havent looked to see if there is custom driver with the switch lock as I haven't found a need for it.

Where do you get them from

I got mine from here they were the cheapest when i was looking

1 Like

Did you go metal or plastic? if metal they working well?

they must have got a well formed aerial if they have metal versions.

I have the white plastic ones as the colours were not available when I ordered.

Are these Clicksmart sockets directly pairable with Hubitat, which seems from comments they are?
Hi all...I have tried everyway to hold, hold both, hold while powering on, clicking several times on the switch like some pairing needs, click switches while led flashing to trigger a discovery, but nothing.
They do say that 'their' hub is needed, but being Zigbee and these having a simple on/off function I would have thought the standard clusters would be used
Do I need to create virtual switch and change to the multiendpoint driver first and try and discover.

i have 8 doubles 1 single and 2 fsu all have paired first time.
doubles and singles pair as Generic Zigbee Multi-Endpoint Switch
FCU's pair as Generic Zigbee Switch

Hi Gary. This is without their hub, just HE in manual ZigBee discovery.
How old are the sockets you have.
I only just got a dual 13A white plastic type with orange indicator flashing in pairing mode.
Hubitat just times out without finding anything. Have tried starting pairing different ways on the socket, press hold each button, together, clicking button while orange led flashing,
I do have a ZigBee sniffer used with Zboss firmware which opens wireshark to show transmissions, that I used when looking at Aquara blind motor E1

HI my sockets are between a year and 4 month old all are the white plastic ones.
i cant remember the pairing process, but pretty sure it was just hold one of the switches down till it started flashing the start pairing on the hub and that was it.
im in a 180m2 bungalow and my hub is pretty much central max distance to a socket is about 15m, have u tried moving the hub closer to the socket for pairing?
ive about 80 zigbee devices and about 1/2 are mains powered so repeat, so assume my mesh is pretty good.

just repaired a socket - started zigbee pairing on hub then held 1 power switch down till orange led started flashing, paired in about 5 seconds.
im currently on zigbee channel 25

Right, I haven't installed socket yet so only a couple of feet away on a temporary cable.
It must be the channel as my HE is on CH20.
From first setup couple if years ago.
I was about to get ZigBee sniffer gear out to check through all channels.
I guess the socket channel, if it is that ,can't be changed, I would have to set my ZigBee radio to channel 25 and re pair all devices.
Unless there is another way to change its channel. Thanks for the info

1 Like

Yep the dumb socket is on channel 25, as soon as it's powered, flashing, it broadcasts a beacon request.
After a bit of research and flashing zigbee stick with Zigbee2MQTT firmware, then finding out how to put mosquitto broker into synology docker and getting it running , cloning a mqtt repo, installing Node.js 16 LTS and running npm start - debugging the config, eventually got it all running.
I did the pair mode on the socket and it was picked up straight away by the Zigbee2MQTT device and connected.
I realised that I had left default Channel at 17decimal, so unpair , set config to Ch20decimal and re paired OK. Then un paired, shut down docker and Zigbee2MQTT application.
Now started pairing for manual zigbee device in Hubitat , which NOW found the socket but attached itself to a Zemismart ZigBee Wall Switch Multi-Gang driver with 5 child entries, so changed it to a Zig. generic multipoint switch, after running a clean not sure why it would not switch channels to my HE C7 which is on CH20decimal when i first got it.
But all working now :sunglasses:


Please rehome my query if this is the wrong postโ€ฆ

I use a quadmote as a โ€˜kill switchโ€™ for Fibaro light relays and clicksmart zigbee sockets. When I use it, itโ€™s touch and go whether the clicksmart zigbee switches will function via Smart Control. Any reason? Anything I can do to mitigate? As kill switch is for bedtime and leaving the house Iโ€™m not opposed to it forcing a reboot of the hub.

When I got a click smart device I was very disappointed that for the price it was just crappy tuya zigbee. I have noted that sometimes I have the same but as it very rarely used I hardly ever notice it.

My mesh is very strong and there is no reason why it would do this other than the firmware, so I don't think a hub reboot will help unfortunately.

Thanks for your comments

I have thought more about this. I canโ€™t think itโ€™d be the zigbee mesh breaking because there are switches that stay on through necessity. Could I add the quadmote to Alexa or Google home and programme the same button to do an Alexa or Google home shortcut?