Can't remove Yale Conexis L1 Lock on C7

I restored my C4 db to my new C7.

Cannot remove either of my Yale Conexis L1 locks - after the "Force Remove" I get an "Error 500"

Anyone any ideas????

Tagging @bobbyD


Just guessing at anything that might help here: have you rebooted since the restore?

I've been going around including my Z-Wave devices onto the C7 - that means rebooting every now and then or else Z-Wave inclusion gets stuck..... So - rebooted many times.

On the C4 I've deleted one of my Yale Conexis L1's and it deleted just fine.
So this seems to be a C7 issue.

Same issue here with Leviton dimmers. Tried rebooting, soft reset, change device type, change DNI, change label. None worked.

Make sure the DNI is a valid hex number. It fixed my issue.

1 Like

Yep - That worked - the DNI still had a prefix of X, same as other migrated z-wave devices.

Many thanks

1 Like

The X prefix is only for those that you intend to replace, per the instructions in the first post above.

That X din gets changed to the real DNI, and those are not deleted. The ones to be deleted are prefixed with A, a valid hex digit.

I put the X prefix onto every Z-Wave device I had. These Yale locks are S2 - so I had to create them and couldn't do the replace procedure..... That's why they ended up with the X prefix.

All sorted now, many thanks.

Hi All.

Im having the same issue, after a firmware upgrade, subsequent crash and failure of backup to install, i did a soft reset and started from scratch, im unable to re add one device and add a brand new one.

Tried excluding process and He sees them to exclude them but wont include them. I dont have a clue what a DNI number is, where to find it or how to alter it!