Cant pair Leviton DZPA1 switch

I've migrated from Wink and was able to get all my toys to connect and work well this past summer.
I've just unboxed my Christmas lights and discovered all my Leviton DZPA1 switches that come out of storage once a year for decorations.
Last time they connected to anything, they were paired with my old Wink hub which doesn't exist any longer.
I cant exclude them from the Wink and HE doesn't see them at all to either exclude or include in the Z-Wave discover process.
I've reset according to the Leviton documentation (connect to power, wait 5 secs, hold down the button until it goes amber then red, then release).
Still no success in pairing.
Any advice is much appreciated.
KC

Did you get these to pair yet. I have a couple and they won't pair either

Well, sort of....
I did some reading on other home automation/hub sites and found lots of advice to move closer to the HE hub. That worked for 3 of my 5 DZPA1 switches. I was able to exclude and then include them in my HE account. 2 of them would exclude but would not complete the include process. Stuck at "initializing".
But wait! There's more!
When I tried to put the 3 that paired into service, they would not behave. They kept turning off and then back on, about every 5 to 10 seconds.
Soooo... though I made progress, they still aren't usable.
Im thinking that they cost almost $50 each back in the day when I bought them (maybe 5 years ago) and I can replace them for about 1/4 the price with new switches that will work well! I'm about ready to pull the trigger on that idea unless some of the HE gurus here have any better suggestions.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.

Download the Hubitat app