Can't Open Dashboards?

After updating to 2.2.8.152 on my C7 Hub, I can't open any of my dashboards. I go to the Dashboards section of the admin and click on one of my dashboards and nothing happens.

In the console, I see an error about "The page at xxxxxxxx was loaded over HTTPS, but requested an insecure frame"

Looks like this may be due to Microsoft Edge's new "Automatic HTTPS" feature. I don't see one currently, but hopefully they allow you to whitelist certain sites from doing this rather than having to disable the feature entirely. In any event, it's good for the Hubitat team to know this is on the horizon.

1 Like

? What am I missing here? I know you can enable/disable it globally, but even after reading that article, I don't see a way to enable/disable on a per-domain basis.

make it easier. Goto just the ip addr instead of the netbios/domain and it won't switch

I've always used the IP address. It still pushes it to https for some reason. ¯_(ツ)_/¯

Switch to Firefox or Chrome

1 Like

:man_facepalming:t3:

2 Likes

Download the Hubitat app