Cant locate hub- connected and light solid green?

I just got the hubitat as Wink is not operating anymore. I connected per the instructions and plugged in ethernet cord and light is solid green. When i go to next step to find hub it circulates then says "select hub" and there are no hubs listed to select? Then i try advance search and nothing populates either. So i have been unable to set up. Any suggestions before i return this one and get the Aeotec?

Thanks!!

Ditto - got the same problem over the weekend.

From a web browser connected to the same network subnet as the hub, in the address bar type hubitat.local and see if it finds it.

If that doesn't work try find.hubitat.com

If that still doesn't work press the reset button on the bottom of the hub for 7 seconds (this resets the network settings on the hub and touches nothing else) It will be the only ROUND hole out of all the square holes. Then go back to trying hubitat.local in the browser

4 Likes

https://community.hubitat.com/faq

4 Likes

when i do these two searches, it just generates a google search with the links to hubitat sites. Should be looking somewhere else?

I've reset the hub and have rebooted the router. I'm not techy enough that I know anything about subnets to verify that everything is on the same network segment. I figure this might also be a good thing as I'm hoping that everything is on the same segment.

Having said all that - still no luck finding the hub.

Which searches? Could you please share more details about your set up:

  • What device are you using to set up the hub (make model, operating system).
  • How is this device connected to the main router (wired, Wi-Fi)
  • If Wi-fi, is the cellular network active, or is the device connected to the local network.
  • If connected to local network, what router and how is the Wi-Fi network set-up within the home
  • Do you have any special firewall policies on your router, if not, what protection level is the router's firewall set to?

Not being able to find the hub on the local network is rare, and usually means that something within the network is preventing the device you are using to set-up the hub from seeing the hub on the local network.

Please send me a private message with your hub's MAC address and we can further assist.

3 Likes

These shouldn't invoke Google.

http://findmyhub.hubitat.com/
http://hubitat.local

2 Likes

Similar to several other users here, my recently arrived Hubitat can't be found on the network - i.e. I can't configure it.

I've followed the advice and resolution steps given to others without successful resolution, and an email sent to support got an auto reply that sent me back here.

The story so far:

  • Hubitat is connected to home network with supplied cable and test alternate Cat 6 jumper that both work for connecting a laptop. (The Gigabit switch/router are not very accessible/require a ladder), so plugging into a wired network outlet.... I plugged in network first, then supplied power wart.
  • At power-up, LED illuminates blue, then changes to green within 2 minutes.
  • Configure attempts from both network wired PC (running Windows 10 and Chrome browser) and Android phone using supplied QR Code link -- both failed with continuous spinning "wait" icon.
  • Advanced configuration also failed searching for MAC address.
  • Pin reset of Hubitat did not resolve. (Including long pin reset to Red LED, unplugging, waiting 2 minutes and the plugging back in)
  • Reset of router did not resolve
  • There is no subnet on the wired network (Guest WiFi access is subnetted, but that is not applicable here.)
  • Check of Router DHCP server and Advanced Port Scan did not show any devices matching the Hubitat's MAC address, no the addition of any new/different devices of any sort when the Hubitat is connected.

When other users have gotten through this gauntlet they've been directed to contact Support directly, but I don't seem to have that option and apparently haven't posted enough here to pass the anti-Spam filter.

Where do I go next? TIA for any assistance.

Kind Regards,
Brian

1 Like

Please send me a private message with your hub's MAC address and we will further assist.

Hello, when I click your avatar to private message you there is option to do so. How can I private message or email you my Mac id?

May have to have @bobbyD update your new user status or he could send you an PM to let you respond to.

1 Like

I've updated your account, so you should be able to send private messages now. Also, if others run into the spam protection wall, manually joining the Owners group automatically unlocks the account status.

Did you get my message w Mac Iā€™d? Thanks!

I did, but didn't get a chance to look at your hub yet. Thanks for your patience.

1 Like

Download the Hubitat app