Cant get my hub to open

can anyone tell how to troublshoot this issue

More information would be helpful.
What are you trying to accomplish? What errors are you getting?

@snpruitt I'm actually having the same issue I think. I see the hub on and the IP address hasn't changed but it's not loading for me. Our power flickered on and off yesterday morning due to wind/snow storm and my rules and automations ran fine last night but now I can't get into my hub.

If you go to this URL is your hub found:

Do you have a green LED on the hub?

Try pulling power at the wall plug, wait 30s, and plug hub in again.

Have you tried power cycling your switch/router?

I unplugged it and plugged it back in and am good to go now. Didn't want to just unplug it if it was in the middle of something for some reason. Thanks!


Probably lost its IP/connection to your router when the power blipped.

If you haven't yet, consider setting a fixed IP for your hub on your router - that makes it a lot easier to troubleshoot connection issues, as you always know where your hub is supposed to be w/a fixed IP.

1 Like

And put your hub on a UPS.

  • Go to
  • If your hub is showing but clicking on it doesn't bring up the interface, check hub LED light's color. If it is green, the interface is up and running, but hub got a new IP assigned by the router. Here's how to find it.
  • On, click on Advanced discovery button.
  • Put in a local network range - example says, but what it means first three numbers of home network's IP address followed by .0. It could be, for example. The page will then scan IP addresses between and for a known, hub specific URL. The page can't pre-fill this range value because browser's security settings do now allow pages to see browser's IP.
  • It should show up now, perhaps as a second hub. Clicking on it should take you to the UI.

thanks so much
Hi was finally able to get in now it doesnt recognize anything ive even installed a new device but it still doesnt recognize any device. i dont klnow what to do. can anyone help

i have tried pairing my kwikset lock, which is zwave and when try to do an exclsion it doesnt find it. I cant find it in the enclusion mode it does find anything. I starting to think the hub is not working correctly
is there something im doing wrong