Can't Find Hubitat On Network (Previously Working)

I was hoping to get some help/guidance here.

I am the proud owner of a C-7 that just stopped working out of the blue today. It is less than 1 year old. It had been chugging along great and now I can no longer connect to it. It’s unreachable both by going to it’s previous IP, trying to find it using the search function under find my device, or by looking it up under its MAC address (34:E1:D1:81:19:AB). Also, I had already set my router to reserve the IP to the MAC of the hub. The light on the hub is solid green, but it does not show up in my router logs that a device by its MAC is connected. I had not just performed an upgrade.

I’ve Tried:

  • pinging the hub at it's IP, nada nada
  • restarting my router and clearing cache.
  • unplugging the hub, waiting 5 minutes, and then plugging it back in.
  • using a different port on the router
  • using a different ethernet cable
  • performing a reset on the hub using the pin hole in the bottom of the hub until the light flashes red

All no go. Hub not reachable.

I’m not sure there is anything else left to do? Please help. Do I need a new hub?

One thing I would try is this link: http://hubitat.local

Based on what you are saying, I doubt it will work, but worth a try!

Thanks for the suggestion. I guess I missed that one in my list, but tried and also did not work :frowning:

Darn… Another user just reported a similar issue where the reset pin hole didn’t work initially, but it eventually did - might be worth trying it a couple more times, just in case…

Also, sounds like there would not be anything new in here, but just in case, you could look at this:

The reset button should only be pushed for 7 seconds.

My HE lost it's static IP a few weeks ago for no apparent reason after almost 2 years.
Go to to get the IP and location of your hub.
Then you can access it via http;// and get in.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.