Can't find device

Hi I'm trying to connect my first dimmer module (of 22) but can't find it on hubitat device when I press start to search for device. I've tried resetting the module few times and the electric. No luck. I have module from arcled and vesternet. The Retractive switch works to dim the switch but just can't find it on hubitat. Please help!

Can you provide some details on the switch? Make/model number? Protocol? How close is it to your Hubitat? Do you have any repeaters for that protocol already paired to Hubitat?


Hi thank you for your response. The model on the back of the ZigBee module is SR-ZG9101SAC-HP.

The hubitat is 1meter away through a wooden partition so don't think this would be an issue.

Many thanks for any help .

Ps I am using my phone to add device as don't have laptop with me, hope that's not the issue?

Edit: I have nothing connected to the hubitat and this is the first device ever to be connected (trying anyway). I have updated firmware on the hubitat also.

Can you try pairing one of these within a few feet of your C-7, with no intervening walls? Keep a log window open during the pairing, and post a screenshot of the log.

Ok will try doing this by lengthening the wire from my wall switch. Sorry to ask, how do I keep a log window on?

Hi @user1083

  1. Can you confirm that you factory reset the device as described here?

  1. Is the method you have used for pairing?

  1. @mike.maxwell - assuming the input and output clusters are accurately stated, will this device work with Hubitat's built-in Generic Zigbee Device driver?

Hi I've just turned power off again and install the module without the Retractive switch and now it's found it and says found 9035EAFFFE99F725 "initializing" has been on that for a while. So at least it's found it. How long does this initalizing process take?

Give it some time. At least until when the pairing times out. It may pair as a "Device", and you will have to assign a driver manually.

Hey it's working! Thanks buddy,! Got a lot to learn, 21 more to go

1 Like

Do I need to change anything on the device itself? There's an option for hubmesh enabled, do I turn that on? Also how can I turn off switch with my phone to ensure it works in that way ?

I've just found how to turn off ( via the hubitat app) I turned it off but can't turn it on the bulb on the app flashes, also can't turn on again manually via switch. Any ideas?

Alright on the app the bulb sign flashes and can't tap it to turn on again but if I hold it it goes to the dimming option and if I slide it up it turns on. But the switch on my wall doesn't trigger the light on or off

  1. What driver is it using?
  2. Does the device work as expected when controlled manually (i.e. without any Hubitat involvement)?

So it doesn't work without hubitat involvement. Not sure why it's doing that. I have tried my other module (vesternet) and it allows it to be switched manually without hubitat but isn't found on hubitat.

Hey it works manually now, wired it wrong! Thought it'd be similar to the other one. It also works via app. Well keep you posted! Thanks again

1 Like