Can't discover MIMOLite

I just received a MIMOLite for Christmas and I can't discover it on my hubitat. I'm running version 2.2.4 (MIMOLite support was available in 2.1.2).

When I plug in the MIMOLite device I get two flashes. This supposedly means "MIMOlite ‘in-network’ indication (after inclusion / power up) ". When I go to devices and start inclusion for z-wave, once I hit the button it will flash once, wait a second and flash twice again. Nothing is included.

There doesn't seem to be a way to reset the device (per the manufactures page) and no way to exclude it (I tried) before re-trying inclusion.

Any suggestions?

1 Like

says to push button to exclude.. i noticed you need to wait a minute or so after powering up

Microsoft Word - User Manual MIMOlite 20Jan13 Wes.doc (

Thanks, I tried waiting. Still no joy. I'm gonna have to call FortrezZ I guess.

Ever figure this out?
I have two that have worked flawlessly with SmartThings v1. Moving over. I have it factory reset, excluded and it actually finds it but gets stuck at Initializing every single time. Happens on both.

I didn’t. I ended up trying (and returning) two and their tech line was less than helpful (“sorry, there’s no way to reset it, you’ll need to return it”). I ended up going a Qubino z-wave relay and it’s worked flawlessly.

Thanks. Just managed to get one of them working. For others I had to go into settings, zwave details and hit refresh or discover there and it found it, I needed to manually then go in and select the driver for it. Struggling with the other one but feel like I'm making progress.