Can't connect to hub


I am having some issues with my hubitat. I got a notification that I should perform a soft reset due to the high number of logs (?). I downloaded the profile and attempted the reset, but once it finished I could no longer reach the hub.

Hubitat. local now shows a corrupt database message, and when I access the diagnostics tool any action I take results in a 401 error. I have closed all windows and restarted my browser and this has not cleared it. Logging out and back in to the diagnostic tool doesn't seem to do anything either, and I'm not prompted to enter any login information when I try to log in.

I have tried pushing the reset button on the hub, but this did not work. I also tried updating the hub but that did not work either.

Using Findmyhub.hubitat. com does not show my hub at all. Entering the MAC address does show my hub, but when I click "connect to hub" it opens a blank screen that times out

Hub Information
Platform Version:
Hardware Version:
Rev C-7
Diagnostic Tool Version:

Any assistance would be much appreciated!

From a quick forum search, it appears that using your hub's IP address to access the diagnostic menu (192.168.x.x:8081) instead of clicking through the menus might help in some cases. Did you try using the IP address?

1 Like

Thank you so much!!

1 Like