Cant access HUB via Find My Hubs

Odd thing going on.
Last week my internet was acting up and ATT changed out the modem. At the same time - i tried to optimize the cabling, switches...etc and now i cannot seem to log on to my hub through either my cell phone or any of my hard wired / wireless computers in the house. I can however get to my dashboards from a cell phone when either on the wifi or on cell data.

Modem has 1 BroadBand in and 3 network ports

  • Broad Band comes into the house directly to the modem on a fiber line.

  • One NW port feeds an 8 port GB Switch.
    ............the only devices on the 8 GB switch is the Night Hawk mesh base and 2 night Hawk satellites

  • 2nd NW port on Modem feeds a 2nd 8 port GB switch
    ........Hubitat Hub is fed from this 8 port switch
    ........coupe of other devices hung off the 8 port switch. Apple Air Play, Blink Hub...etc

  • 3rd network port from the modern feeds a 24 port GB switch
    .......All computers in the house are hard wired to the 24 port.

As all of these switches go back to the ATT modem...i was under the assumption that my wireless, my Hubitat Hub and all of my computers should be on the same LAN. no?

Also did a reboot on the hub but still didnt provide access.

TIA.
Mac

Which device on your LAN is handing out IP addresses? Is it the AT&T device you refer to as a modem?

Or the night hawk base?

From your description, I’m guessing it’s the “modem” (which probably isn’t a modem per se, but that’s nit-picking :slightly_smiling_face:).

2 Likes

did the IP address of your hub change?

1 Like

Sounds like you may have physically separated your hub by mistake. If you’re on one physical router and the hub is on another, you won’t be able to connect.

But also, make sure the first three octets are the same as they were before. That’s a fairly common problem that trips people up.

For example, if the old modem/router was 192.168.1.x and now the new modem router is 192.168.2.x you won’t find it if you’re still looking for it at the old IP.

If you confirm that the hub is on the same physical Ethernet segment as your computer, then you can try the Advanced Discovery at find.hubitat.com

1 Like

well...
Not sure i was using the right terminology.....was calling the ATT router / gateway a modem.
But i disconnected everything this morning. Only put the 1 computer and hub on the gateway....worked.
then started re connecting switches and computers in sequence...making sure i could log onto the hub each time i added or changed something.
It's working thankfully. Not certain if the new gateway changed the IP address but i have it set up the exact same way now.

  • 3 of the night hawks are on a single 8 port GB switch
  • All of the wired devices are hung off the 24 port GB switch
  • I have another 8 port GB switch hung off the 24 that has the hub and a few other devices

maybe it was there IP address change...and perhaps letting it assign it correctly from the beginning then working the rest of the devices in sequentially allowed it to keep the assigned IP address as i moved it from switch to switch,

But regardless....its all better now. Appreciate the help and suggestions.
Mac

1 Like

Might have been the latter. Not all devices will get a new IP just from being disconnected and reconnected. They need a reboot.

Glad you got a resolution to the problem though. :+1:t2:

It sounds like your new AT&T gateway is your LAN’s DHCP server, and you have just one subnet. If you didn’t set things up differently yourself, or you don’t know what I’m talking about, then it’s probably a safe bet.

What do you enter into the browser address window when you access your hub on a PC?

typically go from find my hubs.
Portal.hubitat.com

That page should tell you your hub’s IP address.

It’s a useful thing to know, for troubleshooting purposes.

http://hubitat.local should also work.

And if you know how to access your AT&T gateway’s admin pages, you can confirm your hub’s current IP address and try to set a DHCP reservation for the hub (can be helpful for avoiding similar issues in the future when your LAN equipment is unplugged/loses power/gets changed out).

1 Like

Download the Hubitat app