Cannot pair any devices to Zwave

A bit of a long story but Hubitat recommended I look for a "workaround" on the forums since I've tried what their first level support would recommend and they've sent me issue to "engineering" for further support.

So I ordered a hubitat on or around black friday to migrate for ST. I finally got around to doing it maybe 2 weeks ago. I was able to get everything to pair pretty easily except for 1 device (my 2GIG thermostat), which required I plug the ST and run an exclude.

Well, I kept getting an error that my Zigbee radio wasn't working. So I opened a support ticket and they immediately sent me a new device. So here I am with my new device and I cannot get anything to work at all.

I have a pretty basic setup:

  • House is about 2400 sq ft, single story ranch, hub on one side of house
  • I usually pair closest to hub to furthest
  • the first hub connected all devices without any issues

In my home I have a few items:

  • Nortek WD500Z smart dimmers (had them connected as a Generic Smart Dimmer on first Hubitat without any issue) (3 of these)
  • Inovelli Smart Dimmer (1 of these)
  • CT100 2GIG Thermostat

and that's really about it. I want to add more and some integrations to control some other stuff, but that's my core Zwave network.

When I opened the new hub, I was able to exclude and pair the two closest WD500Z's. After doing that, NOTHING has worked. This is where things went haywire. I tried maybe 100 times to pair other devices including the third WD500Z that is about 5 feet away and it ltierally just shows nothing happening in the logs. Countdown timer goes, nothing ever includes.

So I tried excluding the 2 that I paired and was able to get 1 to successfully exclude, the other will not.

So I just figure that these devices are kind of poorly supported and so let me try some of the other things. Inovelli won't pair at all, nothing at all happens. Thermostat won't pair at all.

So then I get out the old Hubitat (they didnt make me return it) and tried an exclude but I had reset most devices so excluding didn't really do anything that I can tell. My hope was doing this with the CT100 to get the thermostat to pair, but I had already done factory reset and so it wasn't excluding.

So the LAST thing I tried was taking out a brand new Zooz Zen71 and installing it within about 15 feet of the hub. Exact same thing, it doesn't recognize anything is happening when I triple tap the up on the Zooz. The Zooz blinks but nothing registers in logs or anything. It just counts down.

I also have read through a number of threads and checked that my Zwave region was/is USA, it is.

I then tried soft reset and it still won't pair ANY of my devices.

I can only assume it's hardware at this point? Have I missed anything?

This is unusual. Every ZWave Controller, from any manufacturer will Exclude any/all devices offered. Because this is so unusual, I'm going to focus on this...

You would go into Devices:Add Device:Zwave and then click the Start Zwave Exclusion button. You then 'do the dance' on the device, according to the manufacturer's instructions. Click Up, Triple Click... whatever it is... the Hub should respond with "Unknown Device Excluded"

It's unknown because it's no longer in that hub's DB. If it were still joined, it would tell you "(the Name you gave it) excluded." If it fails to say a device is excluded, then there's something quite wrong with your RF environment.

I used to joke with people around here... don't invite me to their homes because I'd come with an Aeon ZStick in my pocket. (It's got a battery and so if I set in exclude, all I have to do is walk around clicking switches and pretty soon, I'd have your whole house messed up.) The point was that it's supposed to be pretty easy to Exclude and any/all controllers will do it, even if it's in your pocket. The fact is those Aeon Z-Sticks are quite valuable to have around.

3 Likes

@austins Ok, I would stop pairing for a moment. First and foremost, based on your description you've had a lot of failed pairings. Start with going to z-wave details page. Are there any ghosts? Update to the latest firmware (there was an earlier version that had problems pairing z-wave stuff) Likely you created a few which will prevent subsequent pairing. These need to be removed. This can be accomplished in 2 ways. Either clicking refresh until the remove button for that item pops up. OR: If you have only 1 or 2 devices successfully paired, do a full reset of the z-wave radio. If you do successfully remove the ghosts, before you do anything shut down the hub from the settings menu. Unplug power (at the wall not the hub) for 20 mins and then power up. This will clear the z-wave radio (not the z-wave db) Then instead of excluding, factory reset each and every device you're pairing then pair it. (You won't have to run exclude) See how that works for you

2 Likes

Start with @rlithgow1's advice and please feel free to post a screen shot of your zwave details page here. Also take a look at this article. I too came from ST (and before that from Wink) and read this article about 6 months into my HE journey. Had I read it earlier I would have saved myself some frustration!

https://docs.hubitat.com/index.php?title=How_to_Build_a_Solid_Z-Wave_Mesh

3 Likes

I had issues pairing a new ZEN15. Went so far as The Smartesthouse agreeing there was an issue with the ZEN15. New ZEN15 received. Same thing. Powered down the hub through the app, disconnected it from power, rebooted and the ZEN15 was recognized and included. YMMV

I officially believe I received two bad hubs. Seems extremely unlikely but I think this proves it.

Let me know if anyone has other ideas to bring it to life.

Not sure I see the connection... maybe I need to let the coffee surge through my veins.

2 Likes

@austins

Can you post a screen shot of your z-wave details page? Also are you running a vlan setup? I'm skeptical you received two bad hubs in a row. Not saying it couldn't happen but that would be extremely rare. Also a shot of your zigbee details page would be helpful as well.

3 Likes

I would find that VERY unusual to have two bad hubs in a row. Or even one for that matter.

What I didn't see you do in that video (like was mentioned above by @csteele is to do an exclusion first. Sometimes even a new switch needs this to be done. If you can't get that switch to exclude first, then something is wrong and you need to stop and figure out why. Might be the hub, or might be other factors at play...

I also think you need to try to move the hub closer to one of the switches before trying the exclusion and inclusion process. I have had devices not pair before in place, but with them in close proximity of the hub (maybe 1-2 feet away), they paired fine. And they worked fine after moving the hub back to it's normal place with good signal strengths.

The first few devices in my experience are quite often are harder to pair. This seems to be worse especially when you have the hub in a distant room, or with metal and dense materials between the hub and these first devices. Again, try with the hub much closer to that switch and see if you can get an exclusion to work.

Agree, I would love to see this.

@bobbyd or @gopher.ny is there something you might be able to do here?

3 Likes

@austins

Your video shows at least one zwave device already paired to your Hubitat. So that puts paid to your theory/claim of a bad zwave radio. Your video has other weirdness as well - why on earth would anyone yank power on the hub during pairing?!! Also, that is really poor location to place your hub.

Which as @neonturbo pointed out is very unlikely on one Hubitat, and virtually impossible on two.

Multiple community members have asked to see your zwave settings page. Are you planning to share that, or not?

4 Likes

@austins

Watched your video a second time. Made some screen-caps this time because I remain incredulous at your claim to have received two Hubitats in a row with bad z-wave radios.

To begin with:

This is an AWFUL location for anything to communicate with the z-wave and zigbee radios in any device. The hub has internal radio antennas on the upper surface. You have nicely shielded them from receiving/sending transmissions with any reasonable efficiency.

Next:

This screenshot indicates you having yanked power from your hub (x.x.x.32) to provide power to your previous hub (with a supposedly non-functional z-wave radio x.x.x.38). Your video indicates that power was yanked without a proper shutdown and while the radio was in pairing mode. Nice way to corrupt both the hub's database and radio database!

Finally, your original hub marked as having a bad z-wave radio (x.x.x.38) has these in the list of devices.

So bluntly, I don't believe it had a bad z-wave radio at all.

Your video has zero evidence that either hub has a bad z-wave radio. There's plenty of user error though.

6 Likes

The first hub never had any ZWave issues. If you go back and read my initial post you'll see that it had Zigbee radio issues. It had a "bad" Zigbee radio and so Hubitat support sent me this "new" one that is having all these issues with Zwave.

I've since procured a Zwave Stick and installed the PC Controller software, however, even when the hub is literally right next to the PC with the stick, it freezes at "initializing" and never will connect the hub. I've submitted a new support ticket in hopes of just getting a refund on this device and moving to home assistant.

FYI - I've done it the proper way 600 times before getting to this point with what you saw in the video. I'm not wasting anymore of my time. Also, you didn't read the post correctly so your "bluntly" is correct. The first one had a perfectly working zwave setup and all my devices worked fine. The new one is not.

Can you post your z-wave details page?

2 Likes

Download the Hubitat app