Cannot connect/locate hub

HI Everyone,
I recently received my Hubitat and it will not connect to my network. I've connected it to both routers using the ethernet cable, I'm currently running two Deco M9 devices, on a mesh network. I've tried to search the network using my listed ip addresses and searched using the MAC address of the device. I receive the green light as though it's connected or ready for setup, but it seems as though it's not being provided an ip address. Typically when anything connects to my network, wired or wireless, I receive a notification that something has connected. With this device, that doesn't appear to be the case. Ip address range is 192.168.30.0 +. I’d like to add that I’ve also disabled my antivirus on my deco network to include infected devices and turned off the intrusion prevention system, to see if it would show up, to no avail. I’ve also scanned my network with an ip scanner and still have not seen the device connected to my network. Is there anyone in the community that has their Hubitat successfully connected to a Deco router?
Any assistance is greatly appreciated! - Thank you

I have 3 M5s and Hubitat connected fine. Its connected thru a switch to the router. I can't help other than confirm that connecting with Deco works. I have not tried connecting it to the other 2 child Deco devices though.

Stephen ,
Thank you for confirming. I've tried both both ports on the child and the secondary port on the main, to no avail. Thanks again for confirming. I'm starting to wonder if I have a faulty hub. Can you confirm whether you have a default ip address (192.168.1.0)? I do have a couple other routers I can test to see if it's faulty, I don't think a switch would be a mitigating factor if I'm able to connect directly to the router itself. Thanks again for your confirmation Stephen. Very much appreciated!

Mine is 192.168.68.1.

did you try portal.hubitat.com?

1 Like

I did, thanks April. I've followed all directions on both the included pamphlet, and the portal.hubitat.com site. All connections have been plugged in, in the appropriate order and LAN and WAN are assigned the same ip range and subnet.
Thanks.

I'd like to thank everyone in the community that replied to my issue. I'm not sure why I didn't think of this yesterday, I replaced the supplied ethernet cable with one of my own, and wala. Worked like a champ, turns out the supplied ethernet cable is faulty. Thanks again to everyone who responded.

3 Likes