Can not perform full reset as subscription (moved to new hub) stil active

Hi @support_team
Trying to run full reset on my old C8 hub and getting the following message:
"Full reset cannot be performed while hub has active subscriptions"

When migrated to my new C8 Pro hub I moved the subscription to the new hub and for some reason the old C8 hub not letting me do a full reset.
In the registered hubs page under my account the subscription is registered to the new hub and 3 days have passed since I moved the subscription to the new hub.
Any advice?

I've just run into this myself on my now spare C8 - I even checked my subscriptions, and it clearly shows that isn't the case.


Strangely tho, I decided to just reset the radios, starting with Zigbee, and when it came back up, I was able to complete a full reset.

1 Like

That was pure coincidence, as checks for an active subscription and resetting radios doesn't impact that validation in any way. I think I know what it might be. I recently noticed that we check for any subscriptions on the account, not in particular for a hub. Will investigate further.


Cheers. It did seem to be intermittent as I reset my old C7 half an hour prior with no issues, and it was in the same basic state.

1 Like

Any news on this issue of not being able to perform full reset.
I did send a couple of mails to support as well but did not get replies and still unable to reset my hub.

Is this still an issue for you?

I recommend you try again, if it’s still an issue after a reboot, try resetting the Zigbee radio and the s fill reset. It worked for me even though Bobby suggested it shouldn’t make any difference.

Please send me a private message, I can help you with this issue. By the way, the emails to support are not monitored.

For future reference, for any subscriptions related issues, please submit a case by visiting the following page: Subscriptions – Hubitat Support


I am glad that you were unable to run the Full Reset, or else you'd have created a stranded subscription that you would not be able to cancel from your end without our help. Your C-8 hub has an active subscription in addition to the bundle that you have on the C8-Pro. See my private message for more details.

I am having the same issue. I am trying to repurpose my C7 for our second property and it is giving the same error.

My issue was resolved by a script @bobbyD sent me.

Thanks. I’m hoping that my issue is noticed on this thread, as I’m not sure if there’s any other way to contact him.

You can always send a message to @support_team and one of our staff will be able to further assist. I am sending you a private message to get more details about your account.