C8 question re MAC address

Just got my C8 connected but have a question. On the unit label the MAC is not what was discovered by my router. Why? Unit label starts with 34:E1:D1. Discovered starts with 10:BB:F3. Hmmmmm

I should add that the hub details page shows the MAC as it is on the unit label.

WiFi ?? That's the other MAC in the Hub.

3 Likes

wifi and ethernet should only vary but the last octet in the address. are you sure that is actually your hub.. The new ones are all 34 .. that has to be something else or a problem with your router etc.

I did connect with WiFi and did not plug Ethernet in.

1 Like

Both my Netgear ORBI router and my Fing box are showing the MAC starting with 10 for the C8. I set up using WiFi if that makes a difference.

1 Like

weird maybe the wifi is a whole different mac .. first time i've ever seen that if it is the case.. every other device with multiple interface only the last octet changes!

I suspect since the MAC address is tied to the manufacturer and the manufacturer of the wifi chipset is different it may have a completely different MAC.

2 Likes

That seems to be correct. I plugged in the Ethernet and it was discovered with the MAC address as on the label.

Yes this would be why, the wifi is an add-on chip, it is not part of the on board Ethernet. On a lot of larger devices with integrated Ethernet and Wifi it would be a common package on the main board from someone like Intel so the MAC would be similar in that case.

The MAC on the bottom of the hub for the Ethernet port is important because that's what you need to log into the Diagnostic page, even if you are connected via Wifi.

4 Likes

Thank you all for your answers. I understand why the different MAC addresses now. I had already made the address reservation in my router settings based on the WiFi connection. When I tried shutting down the HE and plugging in the Ethernet when I restarted it ended up with a different ip address in the router. That seemed to create a problem in doing the migration, so I shut down again and unplugged the Ethernet. Restarted with no problem with the reserved ip address. Have completed the migration from C5 and verified devices are properly connected to Alexa, Google and Apple Home. Happy, happy!

3 Likes

I discovered this, this weekend. I connected to WIFI so I could move my hub close to a old Schlage lock that will only pair if the hub is sitting right on it. After connecting and then shutting down and moving the hub, I assumed the hub would come up on the IP I have set in the router, but it did not. Now I understand why.