C7 to C8 migration backup is empty

@support_team Backup size is blank and only takes a few seconds. A local backup takes takes several minutes.

1 Like

I would try to re run the migration backup...

Multiple times, same results. I keep expecting different results :slight_smile:


Migration backup does not show size. I can check the cloud side if you PM me the email address on the account and the hub id.

@gopher.ny, not sure if you or another staff member are still online but I am having the same problem.

No data in the size or actions column after attempting to create a cloud backup for C-8 migration. Tried multiple times to no avail.

Saved a local backup, powered down the C7 then after it was booted up, I loaded the backup file manually on the C8 - everything looked correct except I had no Z-wave devices at all.

Installed the latest software update on the C8 and rebooted. no luck.

Did a full shutdown of the c8, waited for red light, then unplugged power for 1-3 minutes before rebooting the c8, still no z-wave devices shown.

Went to settings and manually restored the c7 file again on the c8. Waited for it to re-install and power up but also none of the z-wave devices were shown.

Noticed an old C5 cloud backup I made when I transitioned from C5 to C7 back from Jan 6th of this year and noticed that has information in both the size and actions column so I clicked the dark grey icon in the actions column to "restore from another hub" where a modal popped up asking if I wanted to migrate things like zigbee and zwave (among other items) but that save file is so old I did not proceed.

I am wondering if the subscription I purchased in Jan for my c5 hub is somehow causing the conflict on my C7 hub now as I attempt to transition to C8?

Local backups don't save the radio information, only the cloud backups do that.

1 Like

Well that makes sense in retrospect! Thanks for the info.

(Although it did retain and restore all 30+ the zigbee devices instantly for whatever reason)

OK so after a little poking and prodding I believe I now have the C-8 hub successfully restored from my C7 cloud backup.

After powering down and unplugging the C-8 hub from my network and reinstalling/rebooting my C7 hub I tried using the migration tool a few more times but was never able to see a file size or icon in the actions column as described above.

However, upon remembering the details of my C-5 to C-7 migration a few months back my memory was that somewhere it was recommended to turn OFF hub security before backing up if you had it turned on so I did just that on my C-7 hub - afterward I went back to the c8 migration tool and let it do it's thing. After a few minutes of waiting the page refreshed and I was able to see something was backed up again showing the correct time stamp. Even though I still did not see anything in the file size or action columns I went ahead and did a full shutdown of the C7 hub after this backup was completed (with hub security off). After it was powered off completely, I removed the C7 hub's power and ethernet and connected the C8 hub to power and ethernet and let it boot up.

Once rebooted I checked my z-wave settings to make sure there were still no z-wave devices (there were not) before going back to settings/backup and restore. At this point when I selected the option to show all backups there was now a new c-7 cloud backup available.

I clicked the dark grey cloud backup icon in the far right column and it popped the modal allowing me to select the checkboxes to migrate the zigbee and z-wave radios individually.

Once the cloud restore was complete the C8 hub restarted (without hub login security) and all my z-wave devices were visible and working as they should be.

1 Like

Local backups do not save the z-wave or zigbee radios at all. Only the cloud backup does. That is why the migration uses the cloud backup.

And others reading this thread.

Apparently this is normal. Pay attention to the length of time of the backup. It should be approximately the same as a normal backup and you are safe to proceed. If it is only a couple of seconds then you have an issue.

Neither one is there. Migration backup can only be restored from a C8 hub, but no actions are available locally. I'll add the size value, although it will only appear going forward, not for the backups that are already there.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.