C7 on and found but not reachable

My C7 was on a reserved IP and plugged into a surge protector. Not sure what happened, but the breaker tripped. The light on the front of the hub is on and

"The hub(s) listed below have been discovered on your Local Area Network (LAN). Click 'Connect to Hub' to go to your hub's web interface."

But the web interface says,

"This site canโ€™t be reachedCheck if there is a typo in hub.ip.addr.

Adding :8081/factory/recovery gets the same thing

I am meticulous about backing things up, so I should be able to restore the hub, if I can access it, which I can't??

Have you tried resetting the network? Push the button under the hub... its the round one hole.

1 Like

Unfortunately did not help.

xx:8081/factory/recovery is also unreachable

What about xx:8081 ?? also try xx:8080

1 Like

Still unreachable

What color?

(I'd also start with port 8081, as suggested above, not any path on that.)

Solid blue. I did try to do factory reset, but I just get the error I did in the OP.

Blue is bad on a C-7; green is what you'd want if the platform is running normally. However, the Diagnostic Tool could still be available with a blue light. That's the port 8081 thing we are suggesting above.

Given your circumstances, you may want to try a different USB power supply and possibly cable (and power strip or even circuit just in case). Knowing whether it's pingable or viewable as a connected device in your router's admin interface, a feature most offer, may also be helpful to know -- though not anything you could really change, of course.

If you have Hub Protect, this may be coverable as an extended warranty claim; if not, and you're still within the regular warranty period, that is also still a possibility. (Support would make that decision, and you'd submit using the online form.) Not saying it is bad and you'd need to do that; just something if it comes to that. :slight_smile:


Well at least I know when the power went out now. There isn't anywhere else to plug it in and still have it connected to the router, unfortunately

And I can't get xx:8081 or xx:8080 to work

blue is bad... did you have the extended warranty on it?

1 Like

Blue LED means the platform isn't starting. That usually means the hub is fried. In rare cases the power supply may be the problem. But if you tried a different power supply and the issue persists, you will need a hub replacement. As others have mentioned, if you have Hub Protect enabled on your hub, you will need to create a warranty case by visiting the following page and we will ship you a replacement as soon as possible: