C5 not connecting to network anymore

I am owning a C5 and have been fairly happy with it over the last ~year (things I wasn't happy with were pebkac;).

A few days ago I noticed that the hub can't be accessed through its web interface anymore, automation was still working fine.

A first power cycle didn't help resolve the issue, digging in more I see a positive connection on the physical layer on my switch (Ubiquity) (100Mbps FDX) but no DHCP request going out, no IP address assigned.

I changed power supply, ethernet cable and port with the same result. The hub is showing a green LED after ~1min after a power cycle.

Hubitat support hasn't been super responsive in gathering initial data, so I was curious if one of you had pointers how to remedy this situation.

Digging through some Ubiquity logs I saw that the device was last seen (i.e. IP assigned) ~27 d ago.

At this stage, I am fine if I have to do a factory reset and set up my connected devices all over, but I fail to find instructions for a HW/physical reset (rather than network based requests).

thx for your help!

Can you log on to your hub using your hubs ip address:8081
If you get error code 401 when clicking on any options, pick logout and login again.
Personally I would not do a full reset.

it doesn't get an IP address at all

I don't suppose this will work either then.



Sounds like the ethernet port on the hub has gone faulty. :frowning:
Any other ideas @bobbyD?

my biggest question atm is whether there is a way to do a physical hard reset, but I fail to see a rest button on the hub itself. A HW issue could always be the reason, but I'd like to rule out a SW issue before thinking about how to deal with a HW issue (of course I am outside the 90d window:/)

Someone did mention that they found a hole in the bottom of the unit and there is a button that can be seen.
Not sure if anyone has tried pressing it or not.
I've certainly not read anything about being able to do a manual full reset.

I'm having similar problems, but not quite as severe. Starting at around the same time, though.

While my device does eventually get on the network, it's extremely slow to respond, and most connections end up timing out. Occasionally I can make some progress with a lot of reloading, but I haven't been able to get far enough in to figure anything out before eventually reloading stops working altogether.

I'm not at home right now, but I had the foresight to put a remote switch on the power supply, but power cycling does not help.

If you didn't do so already, please send us an email at support@hubitat.com. Sluggish hub usually means the hub is working overtime to handle errors or unnecessary loops. If you have a chance, can you screen the past logs to see if you notice a lot of errors?

we (bobbyD and I in a ticket) settled on faulty network port and I got a discounted C7

1 Like

I never figured this out but in the end it turned out I may have not been power cycling it when I thought I was, as some of my switches were mislabeled and/or much higher latency than I realised.

I've uninstalled most of the devices from it, now, to move them to a c-7 so I can finally use S2; so I guess there's not much left to diagnose any longer.