C5 hub - No cloud backup

I have a Hub Protect subscription. I just noticed I have an error message that I have not had a cloud backup in a week. I tried a manual cloud backup, but it won't complete...just goes on forever. I can do a successful local backup.

P.S. Cloud backup is set to backup daily.

Have you tried rebooting your hub from the Settings menu, to see if that might help to reestablish the hub's connection to Hubitat's cloud server? It's worth a try.

If that does not resolve it, you may want to submit a request on the following page for problems specific to Subscription Services.

1 Like

I have rebooted. Still can't do a cloud backup. My post is under "Subscriptons."

Independent of the current issue with these backups not working currently, I’d recommend reducing the backup frequency, unless you are adding or removing new zigbee/zwave devices daily.

@ogiewon is recommending you submit a support request under “Subscriptions” at support.hubitat.com

1 Like

Can the hub resolve DNS and reach the cloud? Try going to Settings > Networking > Network Test. Ping cloud.hubitat.com

Also go to https://my.hubitat.com/ > Registered Hubs > Hub Details and check the Last Checkin date

1 Like

Please make sure that both radios are functional. A power cycle may help, then try to run a cloud backup manually and let me know if that works. Also, what model is your hub?


Radios are functional. Power cycle did not help. Manual cloud backup doesn't work. C-5 hub. Thank you.