C-8 zwave does not work - tried all prior suggestions

I migrated from C-7 with several Zwave devices. The migration worked.

Since then I have not been able to include new Zwave devices on the C-8.

The C8 will not connect to any new devices. I have tried all the suggestions in the various threads regarding C-8 Zwave, including:

  • C-8 power down (with shutdown first)
  • Exchanging antennas
  • Update to the latest software
  • I removed all devices and reset the radio and devices

Now what?

Also: in the Android app, the Zwave smart add tool does not have any method to include to a specific hub.


Because you have a migration backup available for a retry, I think I'd take advantage of that luxury...

I'd probably do the 3 steps to "factory reset" the hub: Soft Reset plus Reset Zigbee Radio and Reset ZWave Radio, At this point, with those 3 steps complete, your hub is back to the way it first arrived, except the registration is still there.

Next turn off an other ZWave hubs.. such as your C-7.

Now, with nothing to interfere, can you add a device? AC powered and in the same room as the C-8 would give the best test results.


That's because you are already connected to a hub. In order to change the hub, you'd have to log out and select a different hub.

If the migration worked and devices were working, then the problem may be with the new device you were trying to include.


I think that's a better/faster answer than mine..

bobbyD FTW.

1 Like

Did you exclude the devices first? Even on a "new" Zwave device I always exclude before including.

  • sometimes new devices were included to a hub at the factory for testing and not reset/excluded.
  • it's a good test to see if the device is in range of the hub or NWI/NWE are functioning.

@user1203 Could you please post your z-wave details page in its entirety? (Use windows snip)

1 Like

How is your hub being powered?
There are known issues with PoE power splitters causing problems with ZWave on the C8.


This statement got me thinking - have you tried adding a new or factory-reset zwave device directly using the hub’s web interface rather than the Android app?


Yes, I had tried that. This comment was mainly an aside. The problem with the Tools in the Android app is that I don't see any way to determine which of multiple HE devices it will refer to. In the case I was thinking about, I was sure I was logged into the other hub.

Yes - I usually try a reset first thing if the include fails.

This looks like the correct answer. Using a USB outlet was the one thing I hadn't tried before posting. I had been using a splitter on a Unify switch and could see from the UI that the power draw was <2W.
Does a higher-quality splitter tend to work?

Thank all of you for your time and help.

How do I get this?

1 Like

Settings>Z-Wave Details

Screen cap the entire table, top to bottom. You can use Windows snip if you're on Windows and don't have a third=party screen cap tool.

What @danabw says :slight_smile: settings>>z-wave details then entire screen (use windows snip)

It has been hit or miss, mostly miss but a few people have gotten it to work with Unify. For some reason it seems to mostly effect Unify, other PoE power sources are not as susceptible to the problems. It is speculated the PoE source and/or splitter might be introducing some noise on the power line that is causing problems on the hub.