C-8 Stopped working after Database Restore attempt. Now stuck at 70% Starting Up

Last night I updated my C-8 to
Today my family informed me that our lighting automation hadn't worked since the morning.
I power cycled the hub which wasn't available in the app. When it returned online, I tried to see if things were working which they weren't.
Switched the hub from WiFi to Wired to see if that made any difference in long term stability (It locked up every now and then).

Looked at the apps and it seemed that everything was gone. I now see that was incorrect.
I attempted a database restore from my phone (Backup from last night) which failed. Hub rebooted and I attempted restore from internal storage (Failed).
Now the hub is stuck at 70% calculating Sunrise/Sunset.

How can I continue troubleshooting? I can't get into it to do any form of reset.


Pull power and wait about 30 seconds. This will allow all electrical components to drain and restart. Might be a good time to check the power block and cord, make sure it is a solid power supply with at least 1A output. Using the included USB A > C cord is recommended (as opposed to C <> C).

Then boot back up. Do not try to access UI, just watch the LED, should go from Blue to Green. Once Green for a few seconds try accessing the diagnostic tool (port 8081). You need the MAC from the sticker on the hub to log in. I think there is a chance even if stuck on blue you can access the diagnostics.

From there you can do a soft reset and then try again to restore from one of your backups.


I'm back in business so thanks for that recomendation.
Resetting didn't yeild improvement but soft reset from diagnostic tool allowed me to restore the backup.

Have a great day!