C-8 Failed to Migrate plus No Zigbee

I am having similar problem to some others but even more. After getting the failure, I was excited to see that all of the devices had in fact moved over. However, none of the Zigbee devices actually worked. I could pair new Zigbee devices. I didn't have any Zwave devices on the C-5. I did a soft reset and now after it fails, I try to log back in and it says Cloud Unavailable and if I go to settings --> Backup & Restore a cloud backup doesn't show.

I have started a conversation with Bobby but wanted to share to see if I am alone in having Zigbee failure after a migration failure.

My migration worked fine, hub came up, Zigbee was initially down and then came up. I then had it fail a few hours later (stuck at INITIALISING right now) and haven't been able to get it back up. I sent support my hub id

did you wait long enough. i started migrate acidentially closed browser and like 8-10 minutes later went in room with hub and saw green light.

went to hub in another browser and it showed no devices and only basic rules.. though it had failed. .. started fretting and a minute or two later the light on the hub went blue.. ie it hadnt finished installing everything...

See the workaround I used here C8 Migration - Hub Failed to Restore - #9 by mike.maxwell

I'm not sure about the "cloud unavailable" part. You will probably have to get that working before you use my solution for the migration failure

Workaround worked! I had a successful migration and Zigbee works!!! I went ahead and moved my 3rd hub to other email address since the C-5 & C-8 were already on it.

1 Like

My situation a little different - did c-7 to c-8 migration yesterday - all went well - everything was working this morning then all of a sudden the zigbee network went offline and I can't get it going, even after cold restart. I still have my c-7 if I need to go back to it but would prefer not to if I don't have to. Help please!!!