C-7 - Z-Wave inclusion/exclusion stopped working

@672southmain - I did the backup database, clean shutdown, pull power, startup, restore database process and no dice. I was hoping that might help. :frowning:

Ok, I don’t have devices that report power consumption, but I understand that they can swamp your mesh if generating too much traffic. Is it possible for you to turn down the power reporting intervals? Are you seeing Z-Wave busy messages in the logs?

@672southmain - I've looked at the logs, and there are no Z-Wave busy messages at all. The logs are acting just as I would expect and are receiving power status reports, as configured per each previously joined device. I've got my Zooz plugs tuned pretty well for power reporting, based on their intended use, so I'm confident that is at least set up correctly, and based on what I'm seeing in the logs, that seems to be confirmed.

It's like the Z-Wave radio - while partially functioning, is partially "locked".

I never saw this on my C-5 hub once.. it was always functioning and became even more stable and reliable as the platform revisions continued release.

Despite liking the features in tow with the C-7, to say my experience with it has been smooth or pleasant is a patent lie, unfortunately.

remove and exclude any and all zooz products (humor me) Make sure there is no power at all to any of them. Shutdown hub, unplug for 5 mins (humor me I know you did it before) Power up, check your z-wave details for ghosts and generic names (something may have been added that you didn't get to name). Go back and start adding stuff that isn't zooz and see if it starts adding again...If so, make your zooz the last to pair. Stay away from the zooz outlets at the momeny as they are creating serious issues. Zooz and HE are trying to work it out

@rlithgow1 - I wish I could exclude the Zooz products, but exclusion is in the exact same state as inclusion - as in it doesn't work. I can start the manual exclusion process on the hub and then go right to one of my Zooz outlets and click the button 3 times for the exclusion to start and the hub does nothing. And I'm doing all of this with the devices less than 5 ft. away from the hub.

So - I'm stuck.... I can't exclude and I cannot include.

Do you have any link that describes the current issues between Zooz and HE? I'd love to know what the official stance (from either HE or Zooz) is on that topic, especially since my entire Z-Wave network is 95% Zooz products (thus far).

Based on other posts, it's not just the zen25, its also 5 in 1 motion detectors and some other stuff. It's how it pairs. On c5 it's fine, but the requirements for c7 and the current z-wave standard are causing issues.

Also do you have any ghosts under z-wave settings? Ones without routes?

@rlithgow1 - no ghosts present... verified and confirmed that to be the case.

I appreciate the link to the thread above - that was interesting reading and I'm now following it so I can track the discussion.

At this point, I think my only viable solution is to reset the Z-Wave radio, start from scratch and try this all again... sigh... the amount of hours I've burned on the C-7 is just shameful.

If you do do a z-wave reset, make sure you remove them from the devices page as well. After 10 or so devices, manually download your config (easier to do a soft reset and restore)

Also before you do that maybe @bobbyD can take a look at your hub. Send an email to support with your MAC address and let them look at it. That way you may not have to go through hell.

1 Like

I would like to add a point.
I have one Zen25(double plug) and one Zen40 (multisensor).
No Issues.
Paired without S2.

I think that the issues happen when there is more than one of them.

If you are having issues I suggest running the stats to see about your timing, and also run the memory stats to see if you have enough free memory.

@rlithgow1 - I've gone ahead and done the Z-Wave reset and just started over. I did remove each device from the device page and then did another Z-Wave reset, powered down the hub, waited over 5 minutes and then have begun the slow process of doing an exclude/include on each device. So far, so good.

I will take your advice and do a manual backup every few devices until I have the mesh completely built again, and I'm also going to wait for a bit to let the mesh build out and establish before I add too many devices back/back.

Just be aware that more than one or 2 zooz ZSE 40's (The 4 in 1 sensors) will crap out your mesh and cause radio lock ups and you'll be right back where you started.

@jtmpush18 - Appreciate the thought... I have multiple ZEN15 and 2 ZEN20 on my network and that's it (thus far). I did read the thread that @jtmpush18 linked and it was very insightful.

My free memory looks like this (as of a couple of minutes ago)
Date/time,Free OS,Total JVM,Free JVM
2020-12-21 12:41:23,533408,236504,122156

Memory looks OK.

I'll be staying away from them for the time being. I've only got ZEN15 and ZEN20 devices at the moment - and they worked flawlessly on the C-5 - so I'm really just trying to get back to where I was before I started this whole "upgrade" affair. :wink:

I know that this is besides the point, but I'm going to share my experiences, anyway.
I have tried many Zwave multisensors. They are ALL too slow.
All of the various Zigbee sensors that I've tried beat them, HANDS DOWN (nolo contendere).
The difference is quite striking.
I've tried Adura, Eria, Iis, NYCE, Konke, Sonoff, Tuya, etc. They're all better (i.e. faster).

Another thread on this and the why's. Agnes from Zooz has chimed in as to why a couple of times. It boils down to the specifications of the z-wave 700 implementation in regards to secure pairing. This is what is causing a lot of the issues. There seems to be a way around it by using a 500 z-wave stick as a secondary controller then removing the stick after pairing so that the device will reintegrate into the mesh. Hopefully this can help you

1 Like

I appreciate the input, and will take that as good council. I've stayed with Z-Wave (so far) for the sole reason that the Zooz devices fulfill a specific use case for me. I've not seen a Zigbee power switch that offers the same functionality (and heavy-duty specs) as the ZEN15 (or the ZEN20, for that matter). If you know of one, please pass it along and I'll take a look at it!

For general light switches and smart outlets that don't require the heavy-duty capabilities that the ZEN15 provides, I would certainly consider a Zigbee alternative, but I just haven't gotten that far yet....

@rlithgow1 - I did open a support case 4 days back, but it didn't go very far. Below is the response I received and the ticket is no longer accepting new replies, so I cannot inquire as to status, resolution, next steps, timelines to next communication or anything (which is beyond frustrating in and of itself)...


Thank you for reaching out to us. We have identified an issue with your Z-Wave Radio and the problem has been referred to our engineering team. We will get back to you with more details and resolution times, as soon as we hear back.

Thank you for your patience and understanding.

I feel like I was left high/dry there as the case now bounces back additional questions and I have no idea as to what should happen or when it will happen. I got frustrated and turned to the community for help, so I appreciate the insight everyone here has provided... it's far more than HE support offered.

As for my next steps, I'll continue to rebuild the network and hope (knowing that it's not a strategy) that this "radio lockup" doesn't happen again....